好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

主力持仓量 自用MACD+KDI指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-04-30 08:43:38
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

主力持仓量 自用MACD+KDI指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:主力持仓量 自用MACD+KDI指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA:=EMA(DIFF,5),COLORYELLOW;
MACD1:=2*(DIFF-DEA);
STICKLINE(MACD1>=0,0,MACD1,2,0),COLOR2D2DFF,LINETHICK2;
STICKLINE(MACD1<0,0,MACD1,2,0),COLORFFFF00,LINETHICK2;
波段:IF(DIFF>DEA,-0.03,0),COLORYELLOW;
金叉:IF(CROSS(DIFF,EMA(DIFF,9)),0.01,0),COLORGRAY;
DRAWTEXT(CROSS(DIFF,EMA(DIFF,9)),0,'★'),COLORRED;
DRAWTEXT(CROSS(0,2*(DIFF-EMA(DIFF,9))),0,'*'),COLOR00FF00;

{主力持仓量}
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,MACD1,2,0),COLORRED,LINETHICK2;
STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,MACD1,2,0),COLOR005555,LINETHICK2;
STICKLINE(主力能量>=0 AND 主力能量<REF(主力能量,1),0,MACD1,2,0),COLOR00CC20,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
KR:=MA(K,2),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
JR:=MA(J,2),COLORWHITE;
STICKLINE(J>JR,0,MACD1/1.4,2,0),COLORYELLOW,LINETHICK2;
STICKLINE(K>KR,0,MACD1/2.4,2,0),COLORFF00FF,LINETHICK2;

DIFR:=EMA(CLOSE,3)-EMA(CLOSE,8);
动能B:=EMA(DIFR,5)*100;
动能A:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*100;
STICKLINE(动能A<动能B AND MACD1>0,0,MACD1/4,2,0),COLORBLUE,LINETHICK2;{持股}
MACD:MACD1,COLORWHITE;

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
综合乖离:=MA(BIAS,3),COLORFFFF00;
BIAS底A:IF(综合乖离<-18,0.001,0),COLORFF00FF;
BIAS底B:IF(综合乖离<-12,0.001,0), COLOR0000CC;
BIAS底C:IF(综合乖离<-6,0.001,0),COLORFFFF00;

STICKLINE(综合乖离<-6,0,MACD1/4,2,0),COLORWHITE,LINETHICK2;
STICKLINE(综合乖离<-12,0,MACD1/4.8,2,0),COLORBLUE,LINETHICK2;
STICKLINE(综合乖离<-18,0,MACD1/5.4,2,0),COLOR4D4DFF,LINETHICK2;
DRAWTEXT(CROSS(综合乖离,0),0,'☆'),COLORYELLOW;
BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
DRAWTEXT(CROSS(BB,9),0.12,'*'),COLOR00FFFF;{底部}

{MACD空中加油}
DIFY:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAY:=EMA(DIFY,9);
A:=2*(DIFY-DEAY),COLORSTICK;
A1:=REF(A,1);
A2:=REF(A,2);
A3:=REF(A,3);
A4:=REF(A,4);
A5:=REF(A,5);
A6:=REF(A,6);
B:=DIFY>=0;
B1:=DIFY>DEAY;
B2:=A>=A1;
B3:=A2>A1;
B4:=A3>A2;
B5:=A4>A2;
B6:=A5>A3;
加油:IF((B AND B1 AND B2 AND B3 AND B4 AND (B5 OR B6)),0.001,0),COLORYELLOW;
DRAWTEXT(加油=0.001,0,'加'),COLORRED;

{突破盘整}
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
DRAWTEXT(W4 AND COUNT(W4,5)=1,-0.01,'*'),COLORFF00FF;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
主力持仓量 自用MACD+KDI指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!