好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票软件 >> 选股公式 >> 飞狐公式

超跌熊克星(好看实用飞弧指标)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 软件语言:简体中文
  • 更新时间:2009-08-21 08:09:22
  • 软件评级:
  • 软件类型:选股公式 - 飞狐公式
  • 授权方式:共享版
  • 软件大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

超跌熊克星(好看实用飞弧指标)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:超跌熊克星(好看实用飞弧指标)

n:=34;
DRAWGBK((DATE > 0),COLORRGB(40,40,173),COLORRGB(1,1,14),1);
{猎熊K线}
VAR1:= HHV(H,N);
猎熊H:=(VAR1-L)/VAR1;
猎熊O:=(VAR1-O)/VAR1;
猎熊L:=(VAR1-H)/VAR1;
猎熊C:=(VAR1-C)/VAR1;
绝对A:40/100,LINETHICK,PRECISION2,COLORYELLOW;
阻力线:= MA(LLV(猎熊L,N),21);
TR1:=EMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),N);
HD :=H-REF(H,1);
LD :=REF(L,1)-L;
DMP:=EMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:= DMP*100/TR1;
MDI:= DMM*100/TR1;
ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EMA(ADX,6);
基本超跌线: MA(HHV(猎熊H,N),21),LINETHICK,PRECISION2,COLORCYAN;
西熊线:=EMA(COUNT(C>REF(C,1),12),3)/24;
北熊线:=ADX*HHV(猎熊H,60)/HHV(ADX,60);
x1:=猎熊L>=0.35 AND 基本超跌线>=0.35 AND 猎熊L>基本超跌线;//完美理想
x2:=x1=0 AND 猎熊L>绝对A AND 基本超跌线>绝对A AND 猎熊L>基本超跌线;//第一理想
T:=ABS(IF(北熊线+猎熊H-西熊线*2>0,北熊线+猎熊H-西熊线*2,0));
点熊线:SMA(T,4,1),LINETHICK,PRECISION2,ColorFFB5FF;
T2:=SLOPE (点熊线,7);
点熊辅线: (T2+1)*(2/3*REF(点熊线,1)+1/3*点熊线),LINETHICK,PRECISION2,COLORGREEN;
n1:=sysparam(3);
n2:=sysparam(2);
n3:=(n1-n2)+1;
Gh:=hhv(点熊辅线,n3);
Gl:=llv(点熊辅线,n3);
Ghh:=Gh[n1];
Gll:=Gl[n1];
{指标线}
RSV:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))/2;
Kv:=SMA(RSV,3,1);
Dv:=SMA(Kv,3,1);
Jv:=3*Kv-2*Dv;
xy1:=EMA(Jv,6);
xy2:=REF(xy1,1);
做多:=IF(xy1>=xy2,xy1+0.02,xy2),ColorFF76FF;
做空:=IF(xy2-xy1,xy2,xy1),ColorFF7600;
{-----------------【图解模板】---------------------}
{背景}
FILLRGN(xy1>=xy2,xy1+0.02,xy2),COLORRED;
FILLRGN(做空>=做多,xy2,xy1+0.02),ColorFF7600;
KLINE(猎熊O,猎熊H,猎熊L,猎熊C,0);//猎熊K线:
{各线}
PARTLINE(C,绝对A),LINETHICK2,COLORYELLOW;
PARTLINE(C,做多),ColorFF76FF;
PARTLINE(C,做空),,ColorFF7600;
PARTLINE(C,点熊辅线),COLORGREEN;
PARTLINE(C,点熊线),ColorFFB5FF;
PARTLINE(C,基本超跌线),COLORCYAN;
{主信号}
残缺理想:=猎熊L>0.3 AND 基本超跌线>0.3 AND 猎熊L>基本超跌线 AND x2=0 AND x1=0;
小波捉熊:=北熊线=猎熊H;
捉小熊:=点熊线<基本超跌线 AND CROSS(点熊辅线,点熊线)AND 点熊辅线>REF(点熊辅线,1);
平地伏熊:=FILTER((点熊线>0.0001 AND REF(点熊线,1)=0),5);
巅峰猎熊信号出击:=点熊线>绝对A AND CROSS(点熊辅线,点熊线) AND 点熊辅线>REF(点熊辅线,1);
完美理想:=猎熊L >=0.35 AND 基本超跌线>=0.35 AND 猎熊L>基本超跌线;
第一理想:=x1=0 AND 猎熊L>绝对A AND 基本超跌线>绝对A{ AND 猎熊L>基本超跌线};
信号:第一理想 or 完美理想 or 巅峰猎熊信号出击 or 平地伏熊 or 捉小熊 or 小波捉熊 or 残缺理想,linethick0;
DRAWICON(巅峰猎熊信号出击 ,点熊线+0.06,1);//巅峰猎熊:
DRAWICON(完美理想,Gll,10),ALIGN,PXDN20;//完美理想:
DRAWICON(第一理想,Gll,11),ALIGN,PXDN20;//第一理想:
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
超跌熊克星(好看实用飞弧指标)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
  • 判断软件好坏,请用户参考用户评论或者软件好评度
  • 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
  • 如果您发现下载链接错误,请点击报告错误谢谢!