好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票软件 >> 选股公式 >> 飞狐公式

主力资金线大智慧L2版

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 软件语言:简体中文
  • 更新时间:2009-04-27 13:16:03
  • 软件评级:
  • 软件类型:选股公式 - 飞狐公式
  • 授权方式:共享版
  • 软件大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

主力资金线大智慧L2版介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:主力资金线大智慧L2版

{主力资金线}
input:n1(9),n2(5);
{从建仓,加仓,到逢高卖出的波段指标升级版!在本升级版中增加了一个主力轨迹的指标,从而与主力资金线达到相辅相成的作用!
主力轨迹在30下方,一般而言个股不具有重仓参与的价值,一旦上突破30(紫色爆发线),那么个股很有可能进入强势主升阶段,
那么后市就择机买入。一般这时主力资金线也上冲起爆线,那么个股的强势就更加可信。
相反,如果爆发后,当带有未来的“方向”提示逢高出场,同时主力资金线开始向下,主力轨迹的金线开始向下叉银线放出绿色柱子
时,不要犹豫,要立即清仓出场!
当下跌到位后,带未来的“方向”提示逢低进场,主力轨迹的金线上叉银线,放出红色柱子时,此时进场的信号应该是比较可靠的!
下面是源码和图,希望朋友们多提宝贵意见,共同提高共同发财。如有不明白的随时提出,俺尽力在第一时间回复的哈!
N1=1--100---9
N2=1--100---5}
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,color00ff00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,'★爆发!') ,COLORYELLOW;
tmd:=c-ref(c,1);
金线:100*ema(ema(tmd,n1),n1)/ema(ema(abs(tmd),n1),n1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),color00ff00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORff00ff,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'★空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'★爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'★加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'★半仓!') ,COLORWHITE;
LC:= REF(C,1);
F1:=zig(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起爆线),金线,'★爆发!') ,COLORWHITE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
  • 判断软件好坏,请用户参考用户评论或者软件好评度
  • 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
  • 如果您发现下载链接错误,请点击报告错误谢谢!