好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票软件 >> 选股公式 >> 飞狐公式

系列公式三 - 跌到位指标源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 软件语言:简体中文
  • 更新时间:2009-02-01 18:37:46
  • 软件评级:
  • 软件类型:选股公式 - 飞狐公式
  • 授权方式:共享版
  • 软件大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

系列公式三 - 跌到位指标源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:系列公式三 - 跌到位指标源码

本贴仅仅提供源码,并无指标提供下载

跌到位指标源码
  
间隔:=1500;
Var20:=SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,5,1);
Var21:=3*Var20-2*SMA(Var20,3,1);
测底:=Var21<8;
创新低:C <0.98* ref(LLV(C,0),1) and 测底;
跌到位: C <0.12 * HHV(C,0) or C <0.12 * HHV(C,间隔) and 测底 ,linethick2;

金牌波段指标源码
{金牌波段}
BV1:=HHV(HIGH,30);BV2:=LLV(LOW,30);
BV3:=EMA((CLOSE-BV2)/(BV1-BV2)*100,5);
BV4:=EMA((CLOSE-BV2)/(BV1-BV2)*100,30);{20}
波段卖3:CROSS(BV4,BV3) AND BV3>70,stick3d;
BV6:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
BV7:=SMA(BV6,3,1);
BV8:=SMA(BV7,3,1);
BV9:=3*BV7-2*BV8;
BVA:=LLV(LOW,5);
BVB:=HHV(HIGH,5);
BVC:=EMA((CLOSE-BVA)/(BVB-BVA)*100,4)*2;
BVD:=EMA(0.667*REF(BVC,1)+0.333*BVC,2);
BVE:=3*BVC-2*BVD;
BVF:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
BV10:=POW(MA(LOW,5),2)+MA(LOW,5);
BV11:=POW(MA(HIGH,5),2)+MA(HIGH,5);
BV12:=(BVF-LLV(BV10,64))/(HHV(BV11,64)-LLV(BV10,64))*150+65-10;
BV13:=SMA(BV12,3,1)*1.5-100;
BV14:=SMA(BV13,3,1);
BV15:=3*BV13-2*BV14;
BV16:=(HIGH+LOW+CLOSE*2)/4;
BV17:=EMA(BV16,13);
BV18:=STD(BV16,13);
BV19:=(BV16-BV17)*100/BV18;
BV1A:=EMA(BV19,5);
BV1B:=EMA(BV1A,13);
BV1C:=EMA(BV1A,13)+200-100;
BV1D:=EMA(BV1C,10);
BV1E:=3*BV1C-2*BV1D;
BV1F:=BV7+BVC+BV13+BV1C;
BV20:=BV8+BVD+BV14+BV1D;
BV21:=BV9+BVE+BV15+BV1E;
BV22:=(HIGH+LOW+CLOSE)/3;
BV23:=AMOUNT/VOL/100;
BV24:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
BV25:=(BV22-MA(BV22,34))/(0.015*AVEDEV(BV22,34));
BV26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
BV27:=(HIGH+LOW+CLOSE+BV22)/4;
BV28:=EMA(BV27,24);
BV29:=STD(BV27,24);
BV2A:=(BV27-BV28)/BV29*100;
BV2B:=(BV22-MA(BV22,24))/(0.015*AVEDEV(BV22,24));
BV2C:=EMA(BV2A,5);BV2D:=(BV23-MA(BV23,21))/(0.015*AVEDEV(BV23,21));
BV2E:=(BV24-MA(BV24,90))/(0.015*AVEDEV(BV24,90));
BV2F:=((BV2C+BV2B+BV25)/3+165)/4;
BV30:=(EMA(EMA(EMA(BV2F,15),10),5)-25)*2+BV26;
BV31:=(BV1F+BV20+BV21*30)/32/5-15;
BV32:=EMA(BV31,13);BV33:=(BV2F+BV31)/2/1.1;BV34:=BV33;
价位线:= EMA(BV34,3);
趋势线:= EMA((BV30+BV32)/2,2);
BV36:=EMA(趋势线,34);
BV37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BV38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BV39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BV3A:=(BV37+2*BV38+3*BV39)/6;
BV3B:=MA(BV3A,3);
BV3C:=CROSS(价位线,0) AND COUNT(BV3B<-12,2)>=1 OR CROSS(价位线,趋势线) AND COUNT(BV3B<-12,2)>=1;
波段买3:BV3C OR (CROSS(价位线,趋势线) AND COUNT(BV3B<-7,2)>=1 OR CROSS(价位线,0) AND COUNT(BV3B<-7,1)>=1),stick3d;

出手捞金指标源码  
  
{出手捞金}
LJVar1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
LJVar2:=SUMBARS(VOL,CAPITAL);
LJVar3:=IF(CLOSE>LLV(CLOSE,LJVar2),1,-1)*IF(LJVar1>LLV(LJVar1,LJVar2),1,-1);
LJVar4:=IF(LJVar3=-1,1,0);
LJVar5:=COUNT(LJVar4=1,5)>3;
LJVar6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
LJVar7:=DMA((HIGH+LOW+CLOSE)/3,VOL/CAPITAL);
LJVar8:=(CLOSE-LJVar7)/LJVar7*100<-19;
LJVar9:=(CLOSE-MIN(REF(CLOSE,5)*0.88,REF(CLOSE,21)*0.78))/CLOSE<0.05;
出手2:= LJVar8 AND LJVar9 AND LJVar5 AND LJVar8;
LJV1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
LJV2:=SUMBARS(VOL,CAPITAL);
LJV3:=IF(CLOSE>LLV(CLOSE,LJV2),1,-1);
LJV4:=IF(LJV1>LLV(LJV1,LJV2),1,-1);
LJV5:=LJV3*LJV4;
LJV6:=IF(LJV5=-1,1,0);
LJV7:=COUNT(LJV6=1,8)>3;
LJV8:=AMOUNT/VOL/100;
LJV9:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
LJVA:=SUM(AMOUNT,13)/LJV8/100;
LJVB:=DMA(LJV9,VOL/LJVA);
LJVC:=(CLOSE-LJVB)/LJVB*100<-20;{-15;}
LJVD:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.02;
出手1:=LJVC AND LJVD AND LJV7;
出手:出手1 and 出手2,stick3d,colorred ;

达摩利剑指标源码
   
MA1:=MA(CLOSE,20);
MA2:=MA(CLOSE,30);
MA3:=MA(CLOSE,40);
A1:=OPEN>MA1 OR OPEN>MA2 OR OPEN>MA3;
A2:=C<MIN(MA1,MIN(MA2,MA3));
A3:=COUNT(C>MIN(MA1,MIN(MA2,MA3)),20)>15;
A4:=C/REF(C,1)<0.97;
V1:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
V2:=SMA(V1,5,1);
V3:=SMA(V2,8,1);
V4:=(CROSS(V2,V3) AND (V3 < 5));
V5:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND V4);
V6:=IF((CLOSE > 1000),V4,V5);
V7:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
V8:=SMA(V7,7,1);
V9:=SMA(V8,10,1);
V10:=CROSS(V9,V8);
V11:=V9>80 OR V8>80;
V12:=V10 AND V11;
达摩利剑:(A1 AND A2 AND A3 AND A4 ) OR V6 OR V12,stick3d,COLORGREEN;


山谷山峰指标源码  
   
{山谷山峰}
SFVar1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
山峰:=SMA(SFVar1,5,1)-8;
SFVar2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
SFVar3:=SMA(SFVar2,5,1)-17;
山谷: CROSS(SFVar3,山峰) AND 山峰<14,stick3d,colorred;
山头: CROSS(山峰,SFVar3) AND SFVar3>=60;
山顶: CROSS(山峰,85);
SFVar4:=SMA(Vol,5,1);
SFVar5:=(SFVar4-llv(SFVar4,10))/(hhv(SFVar4,10)-llv(SFVar4,10))*100;
SFVar6:=SMA(SFVar5,3,1);
SFVar7:=100-SFVar6;
SFVar8:=REF(SFVar7,1)>REF(SFVar7,2) AND SFVar7<34;
SFVar9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
群山:=SMA(SFVar9,3,1);
下山:SFVar8 AND 群山>82;



短线黑马指标源码
   
{短线黑马}
bwVarb:=(C-DMA(C,V/MA(V,4)/4))/DMA(C,V/MA(V,4)/4)*100<-11 AND (DMA(C,V/MA(V,4)/4)-DMA(C,V/MA(V,33)/33))/DMA(C,V/MA(V,33)/33)*100<-22.3  AND (O-REF(C,1))/REF(C,1)>-0.07 and COUNT(c=o,8)=0;
bwVarc:=(C-DMA(CLOSE,VOL/MA(VOL,3)/3))/DMA(CLOSE,VOL/MA(VOL,3)/3)*100<-5;
bwVard:=(DMA(CLOSE,VOL/MA(VOL,3)/3)-DMA(C,V/MA(V,33)/33))/DMA(C,V/MA(V,33)/33)*100<-18;
bwVare:=bwVarc AND bwVard AND (O-REF(C,1))/REF(C,1)>-0.05 AND  COUNT(c=o,2)=0 AND SMA(SMA((INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100,30,1),50,1)<20;
bw短线黑马:(bwVarb OR bwVare AND COUNT(bwVare,2)=1),stick3d,colorred;

倾家荡产指标源码
   
{倾家荡产买}
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200 >40;
XXVAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);{,COLOR0099FF,LINETHICK1;}
上升在即:=CROSS(XXVAR1,4);{ IF(CROSS(XXVAR1,4),80,0);} {,STICK,COLORred,LINETHICK2; }
无极:= SMA(LOW,21,2)*0.95;
雪鹰:= IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(high,2,1),SMA(CLOSE,3,1));
神枪:= IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));
极端买点:=CROSS(雪鹰,无极) OR CROSS(神枪,无极);
倾家荡产买:(关注+上升在即+极端买点)>=2,stick3d,colorred;


彩虹桥指标源码
   
{彩虹桥}
均线89:=MA(CLOSE,89);
WF均线:=MA(CLOSE,16);
WFVAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
WFVAR6:=SMA(WFVAR5,5,1);
WFVAR7:=SMA(WFVAR6,8,1);
WFVAR8:=(CROSS(WFVAR6,WFVAR7) AND (WFVAR7 < 10));
WFVAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND WFVAR8);
WFVARA:=IF((CLOSE > 1000),WFVAR8,WFVAR9);
WFRCK:=(SMA(LOW,21,2) * 0.95);
WF趋势线:=SMA(LOW,5,1);
WFX1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
WFX2:=EMA(WFX1,10);
大胆买入:((CROSS(WF趋势线,WFRCK) AND (LOW <= WFX2)) AND ((WFX2 - REF(WFX2,1)) > 0)),stick3d,colorred;
WFAA10:=MA(CLOSE,8);
WFBB10:=((ATAN((WFAA10 - REF(WFAA10,1))) * 3.1416) * 10);
MA30:=MA(c,30);
彩虹桥:(((((OPEN <= WF均线) AND ((MA30 - REF(MA30,1)) > 0)) AND (CLOSE > 均线89)) AND (WFBB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),stick3d,colorred;
逃遁:WFVARA,colorgreen,linethick2;



百万测底指标源码
   
百万测底}
xjyy:=(CLOSE-MA(CLOSE,42))/MA(CLOSE,42)*100;
百万测底:CROSS(-28,xjyy) ;

财神到指标源码
{财神到}
Var3:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
var7:=3*Var4-2*Var5;
财神到:CROSS(var7,Var4) AND var7<21;

神奇买点指标源码
  
{神奇买点}
奇Var6:=(2*CLOSE+HIGH+LOW)/4;
奇Var8:=LLV(LOW,34);
奇VarB:=HHV(HIGH,34);
奇BB:=EMA((奇Var6-奇Var8)/(奇VarB-奇Var8)*100,9);
奇VarC:=EMA(0.667*REF(奇BB,1)+0.333*奇BB,2);
神奇买点:FILTER(CROSS(奇BB,奇VarC)AND 奇BB<20 AND 奇VaRC>REF(奇VaRC,1),5);

天下奇兵指标源码

天下奇兵}
MV1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
MV2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
天下奇兵:MV1 AND MV2;

万法归一指标源码
   
{万法归一}
JRSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
Ja:=SMA(JRSV,3,1);
Jb:=SMA(Ja,3,1);
JJ:=3*Ja-2*Jb;
短买:REF(JJ,1)<0 AND JJ>0;

无敌指标源码
标签:股票 指标源码   
{无敌}
Var21:=3*SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,5,1),3,1);
无敌:CROSS(Var21,3);

专抢反弹指标源码
   
{专抢反弹}
QV2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
QV3:=(CLOSE-QV2)/QV2*100;
反弹:(REF(QV3,1)<-45 AND QV3>REF(QV3,1) AND REF(QV3,1)<REF(QV3,2) AND QV3-REF(QV3,1)>2.5)*1;{40};
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
系列公式三 - 跌到位指标源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
  • 判断软件好坏,请用户参考用户评论或者软件好评度
  • 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
  • 如果您发现下载链接错误,请点击报告错误谢谢!