好股票网今日更新股票软件: 0 个 共有股票软件公式: 47776 个 总容量: 189.083 G | 共有文章: 7979

通达信KDJ叠加在MACD上面副图指标 贴图介绍

上中下虚线分别是KDJ的100,50,0轴

假KDJ是压缩了的数值, 真KDJ是真实的数值


{SHUHONG_2017-10-4};
DRAWGBK(C>0, RGB(1,1,1),RGB(20,20,20),0,'0',0);
{}
NOTEXT0:0,COLORRED;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,NODRAW;
DEA:EMA(DIF,9)COLORYELLOW,NODRAW;
DRAWBAND(DIF,RGB(150,30,80),DEA,RGB(0,100,0));
MACD:(DIF-DEA)*2,COLORCYAN,COLORSTICK;
{}
AX1:=MAX(MAX(DIF,DEA),MACD);
AX2:=MIN(MIN(DIF,DEA),MACD);
AA1:REFDATE(HHV(AX1,120),DATE)COLORGRAY,DOTLINE;
AA2:REFDATE(LLV(AX2,120),DATE)COLORGRAY,DOTLINE;
AA3:=(0+AA1)+(0-AA2);
AA4:REFDATE((AA1+AA2)/2,DATE)COLORGRAY,DOTLINE;
{}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*AA3;
假K:SMA(RSV,3,1)+AA2,COLORWHITE;
假D:SMA(SMA(RSV,3,1)+AA2,3,1),COLORYELLOW;
假J:(3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),3,1))+AA2,COLORMAGENTA;
{}
ZRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
真K:SMA(ZRSV,3,1)COLORCYAN,NODRAW;
真D:SMA(真K,3,1)COLORBROWN,NODRAW;
真J:3*真K-2*真D,COLORLIRED,NODRAW;
{}
DRAWTEXT_FIX(ISLASTBAR,0.01,0.02,0,'上中下虚线分别是KDJ的100,50,0轴')COLORYELLOW;
 


 


通达信KDJ叠加在MACD上面副图指标 贴图

通达信KDJ叠加在MACD上面副图指标 贴图


相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-10-04 21:52:00
不能下载请报告错误,谢谢!