好股票网今日更新股票软件: 15 个 共有股票软件公式: 47828 个 总容量: 189.311 G | 共有文章: 7979

通达信卖一百万的日线副图源码 贴图介绍

通达信卖一百万的日线副图源码 贴图


MA3: MA(CLOSE,3),COLORYELLOW;
箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),COLOR00AAFF;
箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),COLOR00FF00;
VAR1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
VAR2:=(3*VAR1-2*SMA(VAR1,5,1))*0.3;
VAR3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
VAR4:=EMA(3*VAR3-2*SMA(VAR3,18,1),5);
VAR5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
VAR6:=3*SMA(VAR5,3,1)-2*SMA(SMA(VAR5,3,1),5,1);
VAR7:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR8:=EMA(VAR7,13)-EMA(VAR7,34);
VAR9:=EMA(VAR8,5);
VARA:=(VAR8-VAR9+箱底)*1;
VARB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
趋势力度: VARB,COLORFFAA99;
VARC:=箱底;
STICKLINE(C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=O,C,O,2,0),COLOR7070FF;
STICKLINE(C>=O,C,O,1,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,3,0),COLORFF2020;
STICKLINE(C<=O,C,O,2,0),COLORFF6600;
STICKLINE(C<=O,C,O,1,0),COLORFFCC66;
STICKLINE(C<=O,H,L,0,0),COLORFFCC66;
牛气冲天: STICKLINE(趋势力度>=VARC,VARC,趋势力度,2,0),COLORRED;
STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VARC,VARC,趋势力度,2,1),COLORWHITE;
趁机派发: STICKLINE(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VARC,VARC,趋势力度,2,0),COLORGREEN;
DRAWICON(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VARC,趋势力度,2);
熊气盖天: STICKLINE(趋势力度<VARC-0.5,VARC-0.5,趋势力度,2,1),COLORYELLOW;
转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度<VARC-0.5,VARC-0.5,趋势力度,2,0),COLORRED;
MA34: MA(CLOSE,34),COLORWHITE;
DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),COLORFFCC66;
STICKLINE(CROSS(MA3,箱底),LOW*0.99,L*0.95,2,0),COLORFFCC66;
DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),COLORFF00FF;
STICKLINE(CROSS(MA3,MA34),LOW*0.990,L*0.97,2,0),COLORFF00FF;
DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),COLORRED;
STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.99,箱顶*0.97,2,0),COLORYELLOW;
DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.05,'卖'),COLOR00FF00;
STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,H*1.0,1,0),COLOR00FF00;
DRAWTEXT(REF(VARA,2)<REF(VARA,1) AND REF(VARA,1)>VARA AND VARA>箱顶 AND CLOSE>箱顶,HIGH*1.05,'顶'),COLORWHITE;
STICKLINE(REF(VARA,2)<REF(VARA,1) AND REF(VARA,1)>VARA AND VARA>箱顶 AND CLOSE>箱顶,HIGH*1.005,H*1.03,1,0),COLORWHITE;


通达信卖一百万的日线副图源码 贴图

通达信卖一百万的日线副图源码 贴图


相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-10-03 19:10:00
不能下载请报告错误,谢谢!