好股票网今日更新股票软件: 18 个 共有股票软件公式: 46472 个 总容量: 184.766 G | 共有文章: 7953

大满贯波段监控,助大家股市大满贯(指标 副图/选股 通达信 源码 贴图)没有未来函数介绍

大满贯波段监控是根据多空趋势编写的通达信副图指标,指标巧妙的把短线和中线放在一个指标中,不但方便了喜欢做短线(或中线)的用户看到短线(或中线)各自的运行趋势,而且可以看到短线和中线的运行趋势的互动和消长情况。这次对大满贯波段监控进行了一些修改,新增了3个选股项,编写了大满贯波段监控选股,可操作性更强,也方便大家选股和预警。
用法
1.做短线的:短线时机=1,可以买入;
2.做中线的:中线时机=1,可以买入;
3.兼顾短线和中线的:XG=1,可以买入;
4.也可以短线时机=1时买底仓,如果出现中线时机=1时加仓;
5.用波段监控选股可以做预警,符合条件的股票会自动跳出预警提示。
说明
1.由于大满贯波段监控副图和大满贯波段监控选股的字数大于6个字,通达信软件的公式名称限制6个字,所以,公式名称进行了简化,大满贯波段监控副图简化为大满贯波段监,大满贯波段监控选股简化为波段监控选股。
2.大满贯波段监控选股是短线时机和中线时机的共振,比较适合中线操作。
3.善意提醒,股票走势既有一定的规律,又充满着各种未知的因素,请大家谨慎操作,不要过分迷信技术指标。

大满贯波段监控副图:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短线多:SMA(RSV,3,1),COLORRED;
短线空:SMA(短线多,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中线多:SMA(RSV1,5,1),COLORFF00FF;
中线空:SMA(中线多,10,1),COLORGREEN;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
长强势区:=IF((EVERY(短线多>=REF(短线多,1),1) AND 短线多<短线空),5,0)COLOR0000FF,LINETHICK3;
长强势区1:=IF((EVERY(中线多>=REF(中线多,1),1) AND 中线多<18),5,0)COLOR0000FF,LINETHICK3;
长强势区11:=IF((EVERY(中线多<=REF(中线多,1),1) AND 中线多>85),5,0)COLOR0000FF,LINETHICK3;
长强势区2:=IF((EVERY(短线多<=REF(短线多,1),1) AND 短线多>短线空),5,0)COLOR0000FF,LINETHICK3;
短线时机:CROSS(短线多,短线空),NODRAW;
中线时机:CROSS(中线多,中线空) AND 短线多>短线空,COLORLIRED,NODRAW;
XG:短线时机 AND 中线时机 AND 短线多>中线多 AND DYNAINFO(4)>0,COLORCYAN,NODRAW;
STICKLINE(短线多>短线空,短线多,短线空,1,0),COLORRED;
STICKLINE(短线多<=短线空,短线多,短线空,1,0),COLORYELLOW;
STICKLINE(中线多>中线空,中线多,中线空,1,0),COLORFF00FF;
STICKLINE(中线多<=中线空,中线多,中线空,1,0),COLORGREEN;

------------------------------------------------------------------------------------------------------------

大满贯波段监控选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短线多:=SMA(RSV,3,1);
短线空:=SMA(短线多,3,1);
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中线多:=SMA(RSV1,5,1);
中线空:=SMA(中线多,10,1);
短线时机:=CROSS(短线多,短线空);
中线时机:=CROSS(中线多,中线空) AND 短线多>短线空;
XG:短线时机 AND 中线时机 AND 短线多>中线多 AND DYNAINFO(4)>0;


大满贯波段监控,助大家股市大满贯(指标 副图/选股 通达信 源码 贴图)没有未来函数

大满贯波段监控,助大家股市大满贯(指标 副图/选股 通达信 源码 贴图)没有未来函数

大满贯波段监控,助大家股市大满贯(指标 副图/选股 通达信 源码 贴图)没有未来函数

大满贯波段监控,助大家股市大满贯(指标 副图/选股 通达信 源码 贴图)没有未来函数


相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:3.00 KB
  • 下载次数:9
  • 更新时间:2017-09-29 10:18:00
不能下载请报告错误,谢谢!