好股票网今日更新股票软件: 0 个 共有股票软件公式: 47730 个 总容量: 188.859 G | 共有文章: 7979

通达信耀舞扬威主图/副图指标 贴图介绍

耀舞扬威主图副图指标(指标 主图 副图 通达信 贴图)
来自网.供参考.

N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高点}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低点}
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLORRED,LINETHICK2;
低区:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,LINETHICK2;
平衡:=IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撑:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
强势: IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
压力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
低涨:IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天数:BARSLAST(L=DD),COLORCYAN,NODRAW;
顶点:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST

(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,CROSSDOT;
低点:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST

(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,CROSSDOT;
STICKLINE(CCI>=200 AND H>=顶点,O,C,2,0),COLORBLUE;
STICKLINE(CCI<=100 AND L<=低点,O,C,2,0),COLORYELLOW;
DRAWBAND(高区,RGB(120,20,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(80,0,100),低区,RGB(0,0,0));
DRAWBAND(高,RGB(100,100,0),压力,RGB(0,0,0));
DRAWBAND(压力,RGB(0,80,0),警示,RGB(0,0,0));
DRAWBAND(警示,RGB(220,120,0),突破,RGB(0,0,0));
DRAWBAND(突破,RGB(120,0,120),强势,RGB(0,0,0));
DRAWBAND(强势,RGB(120, 0,0),支撑,RGB(0,0,0));
DRAWBAND(支撑,RGB(80,80,80),低,RGB(0,0,0));
STICKLINE(CURRBARSCOUNT=N,GD,DD,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,0),COLOR408080;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,2,0),COLORFF00FF;
STICKLINE(CURRBARSCOUNT<=N/2,强势,强势,2,0),COLORFF00FF;
STICKLINE(CURRBARSCOUNT<=N/2,突破,突破,2,0),COLORABABAB;
STICKLINE(CURRBARSCOUNT<=N/2,警示,警示,2,0),COLOR00FFFF;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,2,0),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,压力,'压力-0.809'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,警示,'警示-0.618'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,突破,'突破-0.500'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,强势,'强势-0.382'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,支撑,'支撑-0.191'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.09,'【风险区】--高抛避险'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.3,'【警示区】--逢高减仓'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.45,'【突破区】--主力拉升'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.55,'【拉升区】--强势畜锐'),COLORFFFF80;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/3,'【关注区】--逢低买入'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/10,'【低吸区】--大胆买入'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+40,GD-KJ*0.25,'【拉升区】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N/2+40,DD+KJ*0.25,'【持股区】'),COLORYELLOW;
第一防线:REFDATE(低,DATE),POINTDOT,COLORYELLOW,LINETHICK4;
第二防线:REFDATE(支撑,DATE),POINTDOT,COLORWHITE,LINETHICK4;
DRAWKLINE(H,O,L,C);
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA

(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上轨:=1.06*AHC22,COLOR40FF00,LINETHICK1;
下轨:=AHC22*0.94;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
启爆:=CROSS(C,上轨) OR CROSS(C,下轨) AND ZT;
DRAWTEXT(启爆,L,'启爆'),COLORCYAN;
STICKLINE(启爆,C,O,3,1),COLORWHITE;
STICKLINE(启爆,C,O,1,0),COLORGREEN;



相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:7.00 KB
  • 下载次数:4
  • 更新时间:2017-09-25 21:22:00
不能下载请报告错误,谢谢!