好股票网今日更新股票软件: 0 个 共有股票软件公式: 47755 个 总容量: 189.006 G | 共有文章: 7979

大智慧自用MA主图指标 贴图介绍

自用MA指标感觉还行,买入一目了然,跌破前期高位止损。加密不限时间,不喜欢的飘过勿喷。


参数:M1(0,1000,5),M2(0,1000,10),M3(0,1000,20),M4(0,1000,60),
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
{过左峰}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1);
B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLOR00FFFF,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLOR00FFFF;


MA5V:=MA(V,5);
MA35V:=MA(V,35);
MA135V:=MA(V,135);
BJ:=V>MA135V AND C>MA1 AND C>前期高位 AND C>REF(C,1)AND V>MA5V;
STICKLINE(BJ,H,L,0,0),COLOR0000FF;
STICKLINE(BJ,C,O,3,0),COLOR000099;
STICKLINE(BJ,C,O,2,0),COLOR0000BB;
STICKLINE(BJ,C,O,1,0),COLOR0000DD;
STICKLINE(BJ,C,O,0.3,0),COLOR0000FF;


大智慧自用MA主图指标 贴图

大智慧自用MA主图指标 贴图


相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:4.00 KB
  • 下载次数:4
  • 更新时间:2017-08-27 21:46:00
不能下载请报告错误,谢谢!