好股票网今日更新股票软件: 0 个 共有股票软件公式: 47755 个 总容量: 189.006 G | 共有文章: 7979

指数与市场平均股价同步K线显示 大智慧/通达信 副图指标介绍

这个其实也说不上什么指标,对于会编写公式的人来说,小菜一碟,对于新手来说,还是有点难度的,供参考;
对于指数与市场平均股价的比较,是有一定的实战指导意义的,指数的涨跌趋势,很多时候是虚的,权重股绑架了指数,不能完全体现出整体股票的涨跌趋势,但市场平均股价却是个比较好体现整体股票的指数,可惜平常很少人关注,这个市场平均股价就是整体市值与整体股本的一个比值而已,但作用还是蛮大的;
一般的判断方法:
1、指数趋势上涨,平均股价趋势下跌,基本表示是大部分权重股和低价股上涨行情,非权重股和高价股大部分是下跌行情,给我们指导的方向就是应该做权重股和低价股,而抛弃趋势向下的非权重类和高价股;
2、指数趋势下跌,平均股价趋势上涨,基本表示与第1条是反过来了;
3、指数趋势与平均股价趋势同涨或同跌,基本表示是整体市场处于普涨或普跌的单边趋势行情中。
4、这个同步显示反应的是趋势性,而不是一两天的涨跌,这个要注意。

有需要的可以下载源码,放入自己喜欢的公式中,这是大智慧版的,通达信要使用的话,要删除LAYER修饰符、CATEGORY=0改为1即可。


大智慧版的,通达信版可以参考修改即可


{系统K线加强版}
STICKLINE(ISUP,close,open,7.5,1),color4444ff,LAYER3;
STICKLINE(ISUP,close,high,0,1),color4444ff,LAYER3;
STICKLINE(ISUP,open,low,0,1),color4444ff,LAYER3;
STICKLINE(ISDOWN,close,open,7.5,0),colorCYAN,LAYER3;
STICKLINE(ISDOWN,close,low,0,0),colorcyan,LAYER3;
STICKLINE(ISDOWN,high,open,0,0),colorcyan,LAYER3;

PC:="998003$CLOSE";
PO:="998003$OPEN";
PH:="998003$HIGH";
PL:="998003$LOW";
XXX:=(BARSLAST(DISPSTATUS=1)+1);
XXXH:=HHVALL(HHV(HIGH,XXX));
XXXL:=LLVALL(LLV(LOW,XXX));
XXPH:=HHVALL(HHV(PH,XXX));
XXPL:=LLVALL(LLV(PL,XXX));
PHXS:=(XXXH+XXXL)/(XXPH+XXPL);
STICKLINE(CATEGORY=0,PO*PHXS,PC*PHXS,7.5,0),COLORWHITE,LAYER5;
STICKLINE(CATEGORY=0,PL*PHXS,PH*PHXS,0,0),COLORWHITE,LAYER5;

DRAWTEXTABS(1300,20,IFS(CATEGORY=0,'白色K线为平均股价走势','')),linethick5,COLORWHITE;
DRAWTEXTABS(1300,50,IFS(CATEGORY=0,'判断方法:','')),linethick5,COLORWHITE;
DRAWTEXTABS(1300,80,IFS(CATEGORY=0,'1、指数涨,均价跌,表示权重股和低价股涨,非权重股和高价股跌','')),linethick5,COLORWHITE;
DRAWTEXTABS(1300,110,IFS(CATEGORY=0,'2、指数跌,均价涨,表示权重股跌,高价股涨或非权重股涨','')),linethick5,COLORWHITE;
DRAWTEXTABS(1300,140,IFS(CATEGORY=0,'3、指数与均价同涨同跌,表示普涨或普跌行情','')),linethick5,COLORWHITE;
 


指数与市场平均股价同步K线显示


相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!

软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:2.00 KB
  • 下载次数:4
  • 更新时间:2017-07-31 17:37:00
不能下载请报告错误,谢谢!