好股票网今日更新股票软件: 8 个 共有股票软件公式: 50684 个 总容量: 68.524 G | 共有文章: 4834

KDJ终极副图指标 源码 通达信 贴图


公式名称:[B]KDJ终极副图指标 源码 通达信 贴图[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:3.00 KB
更新时间:2020-06-27 09:15:00
公式简介:

本指标是根据论坛大神怡情老师的KDJ终极版改的。主要是屏蔽了K、D两条线,然后增加了买卖点提示。但感觉还是不够好。

大家有兴趣的可以先下载研究一下,觉得好的话可以去买老师的KDJ有偿版。

再次提示,本次增加的买卖点非常僵硬,完全无法代替老师的有偿版。

仅供学习使用,为了资金安全建议使用有偿版。

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1) LINETHICK1 COLORFF4600;
K1:=K LINETHICK2 COLORFF0000;
D:=SMA(K,3,1) LINETHICK1 COLOR0FFF2B;
D1:=D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK1 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORC0FFFF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLOR9F35DD;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFF8BFF;
趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;
轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;


QS:=IF(CROSS(轨道线,J) AND 轨道线<40,25,10),COLORRED;
买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;
DRAWTEXT(CROSS(轨道线,J) AND 轨道线<22,20,'波谷'),COLORGREEN;
DRAWICON(CROSS(轨道线,J) AND 轨道线<22,20,1);
DRAWTEXT(CROSS(轨道线,30) AND J<轨道线,40,'初波段'),COLORWHITE;
DRAWICON(CROSS(轨道线,30) AND J<轨道线,35,1);
DRAWTEXT(CROSS(轨道线,65) AND J<轨道线,55,'中波段'),COLORFF00FF;
DRAWICON(CROSS(轨道线,65) AND J<轨道线,70,2);
DRAWTEXT(CROSS(轨道线,75) AND J<轨道线,67,'高波段'),COLORYELLOW;
DRAWICON(CROSS(轨道线,75) AND J<轨道线,80,2);
DRAWTEXT(CROSS(J,轨道线) AND J>75,80,'波峰'),COLORRED;
DRAWICON(CROSS(J,轨道线) AND J>75,85,2);

 

KDJ终极副图指标 源码 通达信 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/58961.html][B]KDJ终极副图指标 源码 通达信 贴图[/B][/url]

本站高速服务器下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:3.00 KB
  • 下载次数:17
  • 更新时间:2020-06-27 09:15:00
不能下载请报告错误,谢谢!