好股票网今日更新股票软件: 23 个 共有股票软件公式: 47730 个 总容量: 188.859 G | 共有文章: 7979

通达信KDJ叠加在MACD上面副图指标 贴图


公式名称:[B]通达信KDJ叠加在MACD上面副图指标 贴图[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-10-04 21:52:00
公式简介:

上中下虚线分别是KDJ的100,50,0轴

假KDJ是压缩了的数值, 真KDJ是真实的数值


{SHUHONG_2017-10-4};
DRAWGBK(C>0, RGB(1,1,1),RGB(20,20,20),0,'0',0);
{}
NOTEXT0:0,COLORRED;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,NODRAW;
DEA:EMA(DIF,9)COLORYELLOW,NODRAW;
DRAWBAND(DIF,RGB(150,30,80),DEA,RGB(0,100,0));
MACD:(DIF-DEA)*2,COLORCYAN,COLORSTICK;
{}
AX1:=MAX(MAX(DIF,DEA),MACD);
AX2:=MIN(MIN(DIF,DEA),MACD);
AA1:REFDATE(HHV(AX1,120),DATE)COLORGRAY,DOTLINE;
AA2:REFDATE(LLV(AX2,120),DATE)COLORGRAY,DOTLINE;
AA3:=(0+AA1)+(0-AA2);
AA4:REFDATE((AA1+AA2)/2,DATE)COLORGRAY,DOTLINE;
{}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*AA3;
假K:SMA(RSV,3,1)+AA2,COLORWHITE;
假D:SMA(SMA(RSV,3,1)+AA2,3,1),COLORYELLOW;
假J:(3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),3,1))+AA2,COLORMAGENTA;
{}
ZRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
真K:SMA(ZRSV,3,1)COLORCYAN,NODRAW;
真D:SMA(真K,3,1)COLORBROWN,NODRAW;
真J:3*真K-2*真D,COLORLIRED,NODRAW;
{}
DRAWTEXT_FIX(ISLASTBAR,0.01,0.02,0,'上中下虚线分别是KDJ的100,50,0轴')COLORYELLOW;
 


 


通达信KDJ叠加在MACD上面副图指标 贴图

通达信KDJ叠加在MACD上面副图指标 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/46754.html][B]通达信KDJ叠加在MACD上面副图指标 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-10-04 21:52:00
不能下载请报告错误,谢谢!