好股票网今日更新股票软件: 14 个 共有股票软件公式: 46518 个 总容量: 184.940 G | 共有文章: 7953

9大智慧9MACD副图源码 贴图


公式名称:[B]9大智慧9MACD副图源码 贴图[/B]
公式类型:大智慧L2公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-10-03 19:32:00
公式简介:


99macd

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;
DEA:EMA(DIFF,9),LINETHICK2;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
WWFF : EMA(CLOSE,6) - EMA(CLOSE,13);
WEA : EMA(WWFF,5),ColorFF0000;
WFF : EMA(CLOSE,6) - EMA(CLOSE,13),COLORRED;
追涨1:0.1;
0;
追涨2:0.2,LINETHICK2;
阳线突破:(REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)>OPEN AND CLOSE>REF(OPEN,1) AND CLOSE/OPEN>1.02)*0.3,LINETHICK2;

RSV庄:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K庄:=SMA(RSV庄,3,1);
D庄:=SMA(K庄,3,1);
J庄:=3*K庄-2*D庄;
X庄:=LLV(J庄,2)=LLV(J庄,8);
AA庄:(CROSS(J庄,REF(J庄+0.01,1)) AND X庄 AND J庄<19)*0.2,linethick2;
DRAWTEXT (AA庄,0.3,'!--->庄家杀入'),COLORGREEN;


 


9大智慧9MACD副图源码 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/46735.html][B]9大智慧9MACD副图源码 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-10-03 19:32:00
不能下载请报告错误,谢谢!