好股票网今日更新股票软件: 0 个 共有股票软件公式: 47755 个 总容量: 189.006 G | 共有文章: 7979

MACD区间最高价最低价画框主图 贴图 源码


公式名称:[B]MACD区间最高价最低价画框主图 贴图 源码[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:2.00 KB
更新时间:2017-10-01 21:03:00
公式简介:

MACD是本人最喜欢的指标。
金叉区间最高价 最低价画红色框架 死叉区间画绿色框架 方便同学们根据MACD分析趋势。看似简单画线,还是有点难度。当然你是高手,一切都是浮云,请你绕道。我是半桶水,井底蛙,发帖是给喜欢研究 喜欢MACD的菜鸟的。源码提供,你有本事也多提供一些源码,少喷 干点实事。股市不是一个技术指标能搞定的。多参考一些技术指标,没有坏处。说不定哪一天你就成了。


MACD金叉死叉画框主图


M:=MACD.MACD;
JT:=BARSLAST(CROSS(M,0));
ST:=BARSLAST(CROSS(0,M));
Q1:=BACKSET(ST=0,2);
QT:=BARSLAST(CROSS(Q1=1,0.5));
QQT:=BACKSET(QT=0,JT+1);
QT2:=BARSLAST(CROSS(Q1=1,0.5));
HH:=HHV(H,JT+1);
LL:=LLV(L,JT+1);
XJH:=REFX(HH,BARSNEXT(QT2=0));
XJL:=REFX(LL,BARSNEXT(QT2=0));
SQ1:=BACKSET(JT=0,2);
SQT:=BARSLAST(CROSS(SQ1=1,0.5));
SQQT:=BACKSET(SQT=0,ST+1);
SQT2:=BARSLAST(CROSS(SQ1=1,0.5));
SHH:=HHV(H,ST+1);
SLL:=LLV(L,ST+1);
XSH:=REFX(SHH,BARSNEXT(SQT2=0));
XSL:=REFX(SLL,BARSNEXT(SQT2=0));
TJ1:=CONST(M)>0 AND CURRBARSCOUNT=CONST(JT)+1;
TJ2:=CONST(M)<0 AND CURRBARSCOUNT=CONST(ST)+1;
STICKLINE(QQT=1 AND M>0,XJH,XJH,4,-1),COLORMAGENTA;
STICKLINE(QQT=1 AND M>0,XJL,XJL,4,-1),COLORMAGENTA;
STICKLINE(JT=0,XJH,XJL,0,-1),COLORMAGENTA;
STICKLINE(QT2=0 AND ST>0,HH,LL,0,-1),COLORMAGENTA;
DRAWLINE(TJ1,CONST(HH),ISLASTBAR AND CONST(M)>0,HH,0),COLORMAGENTA,DOTLINE;
DRAWLINE(TJ1,CONST(LL),ISLASTBAR AND CONST(M)>0,LL,0),COLORMAGENTA,DOTLINE;
STICKLINE(CONST(M)>0 AND CURRBARSCOUNT=CONST(JT)+1,CONST(HH),CONST(LL),0,-1),COLORMAGENTA;
STICKLINE(CONST(M)>0 AND ISLASTBAR AND CONST(ST)>0,CONST(HH),CONST(LL),0,-1),COLORMAGENTA;
STICKLINE(SQQT=1 AND M<0,XSH,XSH,4,-1),COLORGREEN;
STICKLINE(SQQT=1 AND M<0,XSL,XSL,4,-1),COLORGREEN;
STICKLINE(ST=0,XSH,XSL,0,-1),COLORGREEN;
STICKLINE(SQT2=0,SHH,SLL,0,-1),COLORGREEN;
DRAWLINE(TJ2,CONST(SHH),ISLASTBAR AND CONST(M)<0,SHH,0),COLORGREEN,DOTLINE;
DRAWLINE(TJ2,CONST(SLL),ISLASTBAR AND CONST(M)<0,SLL,0),COLORGREEN,DOTLINE;
STICKLINE(CONST(M)<0 AND CURRBARSCOUNT=CONST(ST)+1,CONST(SHH),CONST(SLL),0,-1),COLORGREEN;
STICKLINE(CONST(M)<0 AND ISLASTBAR AND CONST(JT)>0,CONST(SHH),CONST(SLL),0,-1),COLORGREEN;

MACD区间最高价最低价画框主图 贴图 源码

MACD区间最高价最低价画框主图 贴图 源码


[url=http://www.goodgupiao.com/gupiaogongshi/46689.html][B]MACD区间最高价最低价画框主图 贴图 源码[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:2.00 KB
  • 下载次数:4
  • 更新时间:2017-10-01 21:03:00
不能下载请报告错误,谢谢!