好股票网今日更新股票软件: 0 个 共有股票软件公式: 47869 个 总容量: 189.478 G | 共有文章: 7980

【金钻精品】刘刘闪2040电出击1.0短期利润可观(一年来成功率90%好指标)


公式名称:[B]【金钻精品】刘刘闪2040电出击1.0短期利润可观(一年来成功率90%好指标)[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-09-28 11:12:00
公式简介:

闪电出击1.0,成功率91%,5月8日提示三个信号,三个信号都连续两天涨停

这是 刘刘闪2040 老师的金钻指标 30钻的

闪电出击1.0选股指标源码:
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR3:=(CLOSE-VAR1)/VAR1*100<-11;
VAR4:=(VAR1-VAR2)/VAR2*100<-22.3;
VAR5:=VAR3 AND VAR4 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR6:=DMA(CLOSE,VOL/MA(VOL,3)/3);
VAR7:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR8:=(CLOSE-VAR6)/VAR6*100<-5;
VAR9:=(VAR6-VAR7)/VAR7*100<-18;
VARA:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;
VARB:=SMA(VARA,30,1);
VARC:=SMA(VARB,50,1);
VARD:=VAR8 AND VAR9 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VARC<20;
VARE:=VARD AND COUNT(VARD,2)=1;
VAR11:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
VAR12:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
VAR13:=VAR11 AND VAR12;
VAR14:=VAR11 AND VAR12 AND COUNT(VAR13,2)=1 AND DATE>940101 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
VAR15:=DMA(EMA(CLOSE,8),SUM(VOL,9)/2.8/CAPITAL);
VAR16:=(CLOSE-VAR15)/VAR15*100;
VAR17:=REF(VAR16,1)<-42 AND VAR16>REF(VAR16,1) AND REF(VAR16,1)<REF(VAR16,2) AND VAR16-REF(VAR16,1)>1.8;
VAR21:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR22:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR23:=(CLOSE-VAR21)/VAR21*100<-11;
VAR24:=(VAR21-VAR22)/VAR22*100<-22.3;
VAR25:=VAR23 AND VAR24 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR26:=DMA(CLOSE,VOL/MA(VOL,3)/3);
VAR27:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR28:=(CLOSE-VAR26)/VAR26*100<-5;
VAR29:=(VAR26-VAR27)/VAR27*100<-18;
VARA30:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;
VARB30:=SMA(VARA30,30,1);
VARC30:=SMA(VARB30,50,1);
VARD30:=VAR28 AND VAR29 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VARC30<20;
VARE30:=VARD30 AND COUNT(VARD30,2)=1;
A:=MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20));
B:=MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20));
三线粘合:=RANGE(100*(A-B)/B,0,5);
SA:=MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MAX(MA(CLOSE,20),MA(CLOSE,60)));
SB:=MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MIN(MA(CLOSE,20),MA(CLOSE,60)));
四线粘合:=RANGE(100*(SA-SB)/SB,0,10);
WA:=MAX((MAX(MA(CLOSE,5),MA(CLOSE,10)),MAX(MA(CLOSE,20),MA(CLOSE,60))),MA(CLOSE,120));
WB:=MIN((MIN(MA(CLOSE,5),MA(CLOSE,10)),MIN(MA(CLOSE,20),MA(CLOSE,60))),MA(CLOSE,120));
五线粘合:=RANGE(100*(WA-WB)/WB,0,15);
LA:=MAX((MAX(MA(CLOSE,M1),MA(CLOSE,M2)),MAX(MA(CLOSE,M3),MA(CLOSE,M4))),MAX(MA(CLOSE,M5),MA(CLOSE,M6)));
LB:=MIN((MIN(MA(CLOSE,M1),MA(CLOSE,M2)),MIN(MA(CLOSE,M3),MA(CLOSE,M4))),MIN(MA(CLOSE,M5),MA(CLOSE,M6)));
六线粘合:=RANGE(100*(LA-LB)/LB,0,20);
不要大盘股:=FINANCE(7)<1000000000;
AA:=REF(C,2)/REF(C,3)>1.04;
BB:=REF(C,1)/REF(C,2)<0.94;
CC:=C/REF(C,1)>1.04;
EE:=COUNT(C/REF(C,1)>1.095,10)<5;
FF:=H>REF(H,1);
{www.goodgupiao.com}
HH:=REF(C,3)>REF(O,3);
YY:=REF(C,1)/REF(C,2)>0.905;
AAA:=COUNT(C/REF(C,1)>1.098,13)>6;
BBB:=REF(C,2)/REF(C,3)>1.04;
CCC:=REF(C,1)/REF(C,2)<0.94;
DDD:=C/REF(C,1)>1.04;
HHH:=C=H AND REF(C,1)<REF(O,1);
EEE:=AAA AND BBB AND CCC AND DDD AND HHH;
前天:=REF(C,2)/REF(C,3)<0.98 AND REF(O,2)>REF(C,3) OR REF(O,2)/REF(C,2)-1>0.01 AND REF(C,2)>REF(C,3);
昨天:=REF(O,1)<REF(C,2) AND REF(C,1)<REF(O,1);
今天:=O>REF(C,1)*1.005 AND C/REF(C,1)>1.03 AND C>REF(C,1) AND O>REF(O,1) AND L>=REF(C,1) AND C>REF(C,2) AND C>=HHV(C,10) AND C*1.02>H;
MA30:=MA(C,30);
HHHH:=MA30>REF(MA30,1) AND REF(MA30,1)>REF(MA30,2);
KKK:=C/REF(C,1)>0.989 AND C=O;
KK1:=NOT(KKK);
反转:=前天 AND 昨天 AND 今天 AND HHHH AND COUNT(四线粘合,10)>1 AND KK1 AND C>O;
DD:AA AND BB AND CC AND C>REF(O,1) AND COUNT(C/REF(C,1)>1.098,15)<6 AND 不要大盘股 AND COUNT(四线粘合,10)>1 OR EEE OR VAR5 OR VARE OR VAR14 OR VAR17 OR VAR25 OR VARE30 OR 反转 ;

废话少说,上图:


 







这是五年测试数据(从2011年至2015年今天)出信号的股有1259个(实际信号号不止这么多,因为有的股会有多个信号),成功率仍有73%(测试标准同上).说明这是一个历经长期时间检验,真正具有操作价值的好指标。



感觉:
选股的源码很长,造成:
选股时间很长;源码多,限制多,选出来的股票少。
这个月才选出来2个股票
有能力优化的,给指标减减肥。

 


[url=http://www.goodgupiao.com/gupiaogongshi/46595.html][B]【金钻精品】刘刘闪2040电出击1.0短期利润可观(一年来成功率90%好指标)[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-09-28 11:12:00
不能下载请报告错误,谢谢!