好股票网今日更新股票软件: 13 个 共有股票软件公式: 46437 个 总容量: 184.677 G | 共有文章: 7953

炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来


公式名称:[B]炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:25.0 KB
更新时间:2017-09-26 13:06:00
公式简介:

手头的确有十几个自创的,自己觉得比较好用的指标,包括次新股掘金等等,但是由于借鉴了高手的和前辈的公式和思路,不敢冒昧的分享。为了报答大家的关注和支持,这里分享两个从网络上下载的比较实用的指标。
炒股要学会分析股票走势,然后决定买什么股票,决策是关键的一环。乾坤决策眼可以帮助你分析股票走势,并且通过指标的图形和数据告诉你买什么股票,是你炒股决策的好助手。详尽的指标说明,请看指标里的用法注释。最好配合大满贯波段监控副图使用,大满贯波段监控副图指标有源码,一起送给大家,希望大家喜欢!



以下是参数,填入参数表里:

显示仪表盘1(0,1,1)

以下是指标公式,填入大框框里:

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD0:=INTPART(D1);
TFXXS:=KK+DD0;
TGLD:=MOD(TFXXS,10);
TGLXS:=(TFXXS-REF(TFXXS,1))*10;
TYCFX:=TFXXS+TGLXS;
乖离系数:TGLXS,LINETHICK0,COLORGREEN,NODRAW;
DRAWTEXT_FIX(4,0.01,0,0,'备注'),COLOR0000FF;
DRAWTEXT_FIX(ISLASTBAR,0,0.92,0,'1、乖离系数,大于40关注,小于-50坚决不进场,大于60坚决买入,买入时看股价运行的情况而定。
2、控盘系数大于20,可以做个小波段,准确率80%。')COLOR4080FF;
DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,'BJ1',0);
范围高A:=REFDATE(HHV(H,120),DATE)*1.05;
范围低A:=REFDATE(LLV(L,120),DATE)*0.95;
MA5:=MA(C,5),COLORCYAN,LINETHICK2;
MA24:=MA(C,24),COLORGREEN,LINETHICK2;
MA72:=MA(C,72),COLORRED,LINETHICK2;
MA200:=IF((MA(C,200)<=范围高A AND MA(C,200)>=范围低A) OR C>=MA(C,200),MA(C,200),DRAWNULL),COLORBLUE,LINETHICK2;
主升浪:=ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪回调:=ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪深调:=ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>IF(MA200=DRAWNULL,0,MA200);
初升浪:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72;
底部反弹:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA5>MA24;
探底阶段:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA24>MA5;
观望:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24>MA72 AND C<MA72,MA72>MA200 AND C<MA200);
有牛:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C>=MA72,MA72<MA200 AND C>=MA200);
放弃:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C<MA72,MA72<MA200 AND C<MA200);
DRAWGBK(显示仪表盘1=1 AND 主升浪=0 AND 主浪回调=0 AND 主浪深调=0 AND 初升浪=0 AND 底部反弹=0 AND 探底阶段=0 AND 观望=0 AND 有牛=0 AND 放弃=0,0,0,0,'观望',0)COLOR00BF00;
DRAWGBK(显示仪表盘1=1 AND 主升浪,0,0,0,'主升浪',0)COLORFF00FF;
DRAWGBK(显示仪表盘1=1 AND 主浪回调,0,0,0,'主浪回调',0)COLORFF8080;
DRAWGBK(显示仪表盘1=1 AND 主浪深调,0,0,0,'主浪深调',0)COLOR009500;
DRAWGBK(显示仪表盘1=1 AND 初升浪,0,0,0,'初升浪',0)COLOR00FFFF;
DRAWGBK(显示仪表盘1=1 AND 底部反弹,0,0,0,'底部反弹',0)COLORFFFF00;
DRAWGBK(显示仪表盘1=1 AND 探底阶段,0,0,0,'探底阶段',0);
DRAWGBK(显示仪表盘1=1 AND 观望,0,0,0,'观望',0)COLORFFFF00;
DRAWGBK(显示仪表盘1=1 AND 有牛,0,0,0,'有牛',0)COLOR00FFFF;
DRAWGBK(显示仪表盘1=1 AND 放弃,0,0,0,'放弃',0)COLOR00BF00;
引差:=REF(C,1)-LOW,LINETHICK1,NODRAW;
引跌幅:IF((REF(C,1)-LOW)/REF(C,1)*100>0,(REF(C,1)-LOW)/REF(C,1)*100,0),NODRAW;
三日均跌:MA(引跌幅,3),COLORWHITE,NODRAW;
N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0)),NODRAW;
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),NODRAW;
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLORRED,LINETHICK2,NODRAW;
低区:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,LINETHICK2,NODRAW;
平衡:=IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撑:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
强势: IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
压力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
低涨:IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天数:BARSLAST(L=DD),COLORCYAN,NODRAW;
顶点:IF(CURRBARSCOUNT<=N/2,CONST(IF(ISLASTBAR=1,HHV(H,BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,CROSSDOT,NODRAW;
低点:IF(CURRBARSCOUNT<=N/2,CONST(IF(ISLASTBAR=1,LLV(L,BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,CROSSDOT,NODRAW;
STICKLINE(CCI>=200 AND H>=顶点,O,C,2,0),COLORBLUE;
STICKLINE(CCI<=100 AND L<=低点,O,C,2,0),COLORYELLOW;
DRAWBAND(高区,RGB(0,0,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(0,0,0),低区,RGB(0,0,0));
DRAWBAND(高,RGB(120,100,0),压力,RGB(0,0,0));
DRAWBAND(压力,RGB(258,58,0),警示,RGB(0,0,0));
DRAWBAND(警示,RGB(128,58,0),突破,RGB(0,0,0));
DRAWBAND(突破,RGB(68,0,0),强势,RGB(0,0,0));
DRAWBAND(强势,RGB(38,0,0),支撑,RGB(0,0,0));
DRAWBAND(支撑,RGB(38,38,38),低,RGB(0,0,0));
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,0),COLOR408080,NODRAW;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,强势,强势,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,突破,突破,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,警示,警示,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,2,0),COLOR1E1E1E;
DRAWTEXT(CURRBARSCOUNT=10,压力,'压力-0.809'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,警示,'警示-0.618'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,突破,'突破-0.500'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,强势,'强势-0.382'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,支撑,'支撑-0.191'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.09,'【风险区】--高抛避险'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.3,'【警示区】--逢高减仓'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.45,'【突破区】--主力拉升'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.55,'【拉升区】--强势畜锐'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/3,'【关注区】--逢低买入'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/10,'【低吸区】--大胆买入'),COLORFFFFFF;
第一防线:REFDATE(低,DATE),DOTLINE,COLORYELLOW,NODRAW;
第二防线:REFDATE(支撑,DATE),DOTLINE,COLORWHITE,NODRAW;
波段10日:EMA(C,10),COLOR00FFFF;
红升2:IF(波段10日>REF(波段10日,1),波段10日,DRAWNULL),COLORFF00FF;
绿降2:IF(波段10日<REF(波段10日,1),波段10日,DRAWNULL),COLORFFFF00;
操作30日均线:EMA(C,30),COLORYELLOW,LINETHICK4;
红升:IF(操作30日均线>REF(操作30日均线,1),操作30日均线,DRAWNULL),COLORRED,LINETHICK4;
绿降:IF(操作30日均线<REF(操作30日均线,1),操作30日均线,DRAWNULL),COLOR009300,LINETHICK4;
趋势55日线:EMA(C,55),COLORYELLOW,NODRAW;
红升4:IF(趋势55日线>REF(趋势55日线,1),趋势55日线,DRAWNULL),COLOR0080FF;
绿降4:IF(趋势55日线<REF(趋势55日线,1),趋势55日线,DRAWNULL),COLORFFFF00,DOTLINE;
半年线:EMA(C,120),COLORYELLOW,NODRAW;
半年红升:IF(半年线>REF(半年线,1),半年线,DRAWNULL),COLORFFFFFF;
半年绿降:IF(半年线<REF(半年线,1),半年线,DRAWNULL),COLORFFFF00,DOTLINE;
年线:EMA(C,250),COLORYELLOW,NODRAW;
年红升:IF(年线>REF(年线,1),年线,DRAWNULL),COLOR8000FF;
年绿降:IF(年线<REF(年线,1),年线,DRAWNULL),COLORFFFF00,DOTLINE;
STICKLINE(C>=O,HIGH,LOW,0,1),COLORRED;
STICKLINE(C>=O,OPEN,CLOSE,3.1,0),COLOR000033;
STICKLINE(C>=O,OPEN,CLOSE,2.7,0),COLOR000066;
STICKLINE(C>=O,OPEN,CLOSE,2.1,0),COLOR000099;
STICKLINE(C>=O,OPEN,CLOSE,1.5,0),COLOR0000CC;
STICKLINE(C>=O,OPEN,CLOSE,0.9,0),COLOR0000FF;
STICKLINE(C>=O,OPEN,CLOSE,0.3,0),COLORCC66FF;
STICKLINE(C<O,HIGH,LOW,0,1),COLORCYAN;
STICKLINE(C<O,OPEN,CLOSE,3.1,0),COLOR990000;
STICKLINE(CLOSE<O,OPEN,CLOSE,2.7,0),COLORCC0000;
STICKLINE(CLOSE<O,OPEN,CLOSE,2.1,0),COLORFF4400;
STICKLINE(CLOSE<O,OPEN,CLOSE,1.5,0),COLORFF8800;
STICKLINE(CLOSE<O,OPEN,CLOSE,0.9,0),COLORFFCC00;
STICKLINE(CLOSE<O,OPEN,CLOSE,0.3,0),COLORCYAN;
CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000,NODRAW;
止赢:1.05*CC,COLORMAGENTA,;
DRAWTEXT(ISLASTBAR,止赢,'止赢');
止损:0.97*CC,COLORYELLOW;
DRAWTEXT(ISLASTBAR,止损,'止损');
DRAWNUMBER(ISLASTBAR,C,C),COLORWHITE;
AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);
F:=100*(C-REF(C,1))/REF(C,1);
博尔:=IF(C<REF(O,1) AND F<0,1,0);
P1:=博尔;
量化:=IF(C<REF(O,2) AND F<0,1,0);
P2:=量化;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORFF09FF;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
S:=CROSS(CROSS(三日最高,C),0.6);
B0:=CROSS(CROSS(C,三日最低),0.5);
DRAWICON(B0,LOW*0.99,13);
DRAWICON(S,H*1.01,14);


附送大满贯波段监控指标公式如下:
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短线多:SMA(RSV,3,1),COLORRED;
短线空:SMA(短线多,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中线多:SMA(RSV1,5,1),COLORFF00FF;
中线空:SMA(中线多,10,1),COLORGREEN;
STICKLINE(短线多>短线空,短线多,短线空,1,0),COLORRED;
STICKLINE(短线多<=短线空,短线多,短线空,1,0),COLORYELLOW;
STICKLINE(中线多>中线空,中线多,中线空,1,0),COLORFF00FF;
STICKLINE(中线多<=中线空,中线多,中线空,1,0),COLORGREEN;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
长强势区:=IF((EVERY(短线多>=REF(短线多,1),1)AND 短线多<短线空),5,0)COLOR0000FF,LINETHICK3;
长强势区1:=IF((EVERY(中线多>=REF(中线多,1),1)AND 中线多<18),5,0)COLOR0000FF,LINETHICK3;
长强势区11:=IF((EVERY(中线多<=REF(中线多,1),1)AND 中线多>85),5,0)COLOR0000FF,LINETHICK3;
长强势区2:=IF((EVERY(短线多<=REF(短线多,1),1)AND 短线多>短线空),5,0)COLOR0000FF,LINETHICK3;


炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来

炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来

炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来


[url=http://www.goodgupiao.com/gupiaogongshi/46549.html][B]炒股决策是关键,乾坤决策眼 主图指标 通达信 源码 贴图 无未来[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:25.0 KB
  • 下载次数:5
  • 更新时间:2017-09-26 13:06:00
不能下载请报告错误,谢谢!