好股票网今日更新股票软件: 3 个 共有股票软件公式: 47816 个 总容量: 189.311 G | 共有文章: 7979

通达信九转序列主图指标 贴图


公式名称:[B]通达信九转序列主图指标 贴图[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-09-26 13:00:00
公式简介:

九转序列指标是一种很好的择时策略选股指标,
1、可以操作上涨序列,从高“5”逢低吸纳(中阴线低吸最佳),到高“8”或高“9”择机高抛,持股约四五个序列周期;
2、也可以操作下跌序列,从下跌序列低“8”或低“9”或再延迟一天抄底超跌股为佳,也就是说抄底的时间为低“9”前后3个交易周期,如日线的为低“9”前后3个交易日,周线为低“9”前后3周时间,具体要看低“8”、低“9”的收盘价位及下跌的速度,须配合其它指标综合研判是否抄底及买入的仓位。
九转序列指标作为股票择时参考价值突显,我将其分为四期:
1、超短线[日线九转序列](下跌周期超过9天)
从持股时间来看一般10个交易以内甚至更短,这是超短线操作,把握快速的抢日线超跌股反弹的机会,最佳抄底时间:日线序列低“9”前后3个交易日
2、短线[9日线九转序列](下跌周期超过9*9天)
从下跌周期来看有81个交易日及以上,个股的跌幅很大,所以反弹的幅度也很大,理论最佳抄底时间:9日线序列低“9”分9天买入
3、中线[13日线九转序列](下跌周期超过半年,约120个交易日/9=13)
属中线布局,从下跌周期来看超过半年,阴跌持续有120个交易日及以上,理论最佳抄底建仓时间:13日线序列低“9”分13天买入
4、长线[27日线九转序列](下跌周期超过1年,约240个交易日/9=27)
属长线布局,从下跌周期来看超过一年,阴跌持续有240个交易日及以上,称之为“熊股”当之无愧,由于跌幅过大,阴跌时间过长反弹或反转的概率最大,理论最佳建仓抄底时间:27日线序列低“9”分27天买入
特别说明:
超短线与短线九转选股一周公布两三次选股结果
中长线一个月九转选股公布两三次选股结果
公布所选个股并非一买就涨,从概率上来讲九转“低九”抄底反转上涨的可能性很大,因此还须甄别慎重操作,据此买入盈亏自负
了解九转:
最近九转序列因徐小明的交易师而成为股海中的“网红”,其思想源于迪马克的TD序列,“9”转分买入结构和卖出结构两种:

DRAWTEXT_FIX(1,0.01,0.01,0,'【★★仓位控制的量化标准★★】'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.01,0.08,0,'【★★1、粉+红=满,2、粉+绿=6,3、蓝+红=4 ,4、蓝+绿=空★★】'),COLORYELLOW;
E1:=EXPMA(C,5);
E2:=EXPMA(C,10);
E3:=EXPMA(C,20);
E4:=EXPMA(C,30);
E5:=EXPMA(C,60);
VARE1:=(E1+E2+E3+E4)/4;
VARE2:=(E1+E2+E3+E5)/4;
N:=IF(CODELIKE('9999')OR CODELIKE('3990')OR CODELIKE('880')OR CODELIKE('0000'),1,0);
D1:=IF(N=1,0.013,0.03);
D2:=IF(N=1,0.018,0.03);
C1:=IF(N=1,0.015,0.03);
C2:=IF(N=1,0.015,0.03);
短线多:EXPMA(VARE1,5)+EXPMA(VARE1,5)*D1,COLORRED;
短线空:EXPMA(VARE1,5)-EXPMA(VARE1,5)*D2,COLORRED;
长线多:EXPMA(VARE2,70)+EXPMA(VARE2,70)*C1,COLORMAGENTA;
长线空:EXPMA(VARE2,70)-EXPMA(VARE2,70)*C2,COLORMAGENTA;
{DRAWKLINE(H,O,L,C);}
TJ1:=RANGE(C,短线空,短线多);
TJ2:=RANGE(C,长线空,长线多);
STICKLINE(短线多>REF(短线多,1) AND TJ1=0,短线多,短线空,0.1,1),COLORRED;
STICKLINE(短线多<REF(短线多,1) AND TJ1=0,短线多,短线空,0.1,1),COLORGREEN;
STICKLINE(长线多>REF(长线多,1) AND TJ2=0,长线多,长线空,0.1,1),COLORMAGENTA;
STICKLINE(长线多<REF(长线多,1) AND TJ2=0,长线多,长线空,0.1,1),COLORBLUE;
NOTEXT短线多:IF(短线多<REF(短线多,1),短线多,DRAWNULL),COLORGREEN;
NOTEXT短线空:IF(短线空<REF(短线空,1),短线空,DRAWNULL),COLORGREEN;
NOTEXT长线多:IF(长线多<REF(长线多,1),长线多,DRAWNULL),COLORBLUE;
NOTEXT长线空:IF(长线空<REF(长线空,1),长线空,DRAWNULL),COLORBLUE;
空:=REF(C,1)>REF(短线空,1) AND C<短线空 AND C<REF(C,1){ AND COUNT(C>短线多,5)>0};
多:=REF(C,1)<REF(短线多,1) AND C>短线多 AND C>REF(C,1){ AND COUNT(C<长线多,5)>0};
空1:=TFILTER(多,空,2);
多1:=TFILTER(多,空,1);
DRAWTEXT(空1,短线多*1.04,'空'),COLORGREEN;
DRAWTEXT(多1,短线空*0.96,'多'),COLORRED;
DRAWICON(空1,短线多*1.02,2);
DRAWICON(多1,短线空*0.98,1);

A1:=C>REF(C,4);
A2:=BARSLASTCOUNT(A1);
A3:=REF(A2,1)=8 AND A2>REF(A2,1);
A4:=REF(BETWEEN(A2,5,8),1) AND A2<REF(A2,1);
A5:=ISLASTBAR AND BETWEEN(A2,6,8);
A6:=(BACKSET(A3>0,9) OR BACKSET(A4>0,A2+1)*0 OR BACKSET(A5>0,A2))*A2;
DRAWTEXT(A6>0,H+H*0.02,VAR2STR(A6,0)),COLORFF00FF{COLOR00FFFF};
DRAWTEXT(A2=9,H+H*0.02,'9'),COLOR00FF00;
B1:=C<REF(C,4);
B2:=BARSLASTCOUNT(B1);
B3:=REF(B2,1)=8 AND B2>REF(B2,1);
B4:=REF(BETWEEN(B2,5,8),1) AND B2<REF(B2,1);
B5:=ISLASTBAR AND BETWEEN(B2,6,8);
B6:=(BACKSET(B3>0,9) OR BACKSET(B4>0,B2+1)*0 OR BACKSET(B5>0,B2))*B2;
DRAWTEXT(B6>0,L-L*0.02,VAR2STR(B6,0)),COLOR00FF00{COLORFFFFFF};
DRAWTEXT(B2=9,L-L*0.02,'9'),COLORFF00FF;


 


通达信九转序列主图指标 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/46547.html][B]通达信九转序列主图指标 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-09-26 13:00:00
不能下载请报告错误,谢谢!