好股票网今日更新股票软件: 18 个 共有股票软件公式: 46472 个 总容量: 184.766 G | 共有文章: 7953

通达信DDX和谐副图指标 贴图


公式名称:[B]通达信DDX和谐副图指标 贴图[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-09-25 21:28:00
公式简介:

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;


通达信DDX和谐副图指标 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/46527.html][B]通达信DDX和谐副图指标 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-09-25 21:28:00
不能下载请报告错误,谢谢!