好股票网今日更新股票软件: 0 个 共有股票软件公式: 46518 个 总容量: 184.940 G | 共有文章: 7953

大智慧黄金分割主图源码 贴图


公式名称:[B]大智慧黄金分割主图源码 贴图[/B]
公式类型:大智慧L2公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-08-17 22:48:00
公式简介:

N:=5;
x:=BARPOS-hhv(if(DISPSTATUS=1,BARPOS,0),0)+1;
hh:=hhv(h,x); ll:=llv(l,x); hl:=hh-ll;
a80:=.809*hl+ll;a61:=.618*hl+ll;a38:=.382*hl+ll;
a19:=.191*hl+ll; a5:=.5*hl+ll;
DRAWTEXTREL(0,0,'最高 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄' ),COLORYELLOW;
DRAWTEXTREL(0,900+76,'最低.................................................................................................................................'),color00ff00;
DRAWTEXTREL(0,0.50*(900+76),'0.5..................................................................................................................................'),color0099ff;
DRAWTEXTREL(0,0.191*(900+76),'0.809................................................................................................................................'),colorred;
DRAWTEXTREL(0,0.382*(900+76),'0.618................................................................................................................................'),colorred;
DRAWTEXTREL(0,0.618*(900+76),'0.382................................................................................................................................'),colorred;
DRAWTEXTREL(0,0.809*(900+76),'0.191................................................................................................................................'),colorred;
DRAWTEXTREL(999,0.809*(900+76),'19.1%:'+NUMTOSTR(a19)),VALIGN2,ALIGN2,colorwhite;
DRAWTEXTREL(999,0.618*(900+76),'38.2%:'+NUMTOSTR(a38)),VALIGN2,ALIGN2,colorwhite;
DRAWTEXTREL(999,0.5*(900+76),'50%:'+NUMTOSTR(a5)),VALIGN2,ALIGN2,color0099ff;
DRAWTEXTREL(999,0.382*(900+76),'61.8%:'+NUMTOSTR(a61)),VALIGN2,ALIGN2,colorwhite;
DRAWTEXTREL(999,0.191*(900+76),'80.9%:'+NUMTOSTR(a80)),VALIGN2,ALIGN2,colorwhite;
V1:=MA(HIGH,30)*1.15;
V2:=MA(HIGH,3)*1.03;
V3:=MA(LOW,3)*0.97;
V4:=MA(LOW,30)*0.85;
GET:ZIG(3,N),COLORYELLOW;
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,'Ⅰ'),COLORFF6000;
DRAWTEXT(EX2 AND DTJD10=2,H*1.06,'Ⅱ'),COLORFF6000;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,'Ⅲ'),COLORFF6000;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;
操作线:MA(CLOSE,5),Linethick1,COLOR000999;
VARA:=IF((CLOSE>150),91.3,0.913);
【下沿】:=(INTPART((CLOSE)/(VARA)))*(VARA);
【上沿】:=【下沿】+VARA;
【中线】:=(【下沿】+【上沿】)/(2);
STICKLINE(FILTER((【下沿】>0) AND ((CLOSE>【下沿】)>0) AND (CLOSE<【中线】),10),【下沿】,【下沿】,50,0),Linethick1,CoLorFF9900;
STICKLINE(FILTER((【上沿】>0) AND (CLOSE<【上沿】) AND (CLOSE>【中线】),10),【上沿】,【上沿】,50,0),Linethick1,CoLorFF99FF;
STICKLINE(FILTER((【中线】>0),5),【中线】,【中线】,50,0),Linethick1,CoLorFFFFFF;
DRAWTEXT(FILTER((【下沿】>0) AND (CLOSE>【下沿】) AND (CLOSE<【中线】),10),【下沿】,'支'),CoLorFFFF00;
DRAWTEXT(FILTER((【下沿】>0) AND (CLOSE>【下沿】) AND (CLOSE<【中线】),10),【中线】,'压'),CoLor0000FF;
DRAWTEXT(FILTER((【上沿】>0) AND (CLOSE<【上沿】) AND (CLOSE>【中线】),10),【上沿】,'压'),CoLor0000FF;
DRAWTEXT(FILTER((【上沿】>0) AND (CLOSE<【上沿】) AND (CLOSE>【中线】),10),【中线】,'支'),CoLorFFFF00;


大智慧黄金分割主图源码 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/45854.html][B]大智慧黄金分割主图源码 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-08-17 22:48:00
不能下载请报告错误,谢谢!