好股票网今日更新股票软件: 0 个 共有股票软件公式: 46504 个 总容量: 184.940 G | 共有文章: 7953

优化后的选股指标——通达信抄底选股指标 贴图


公式名称:[B]优化后的选股指标——通达信抄底选股指标 贴图[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:4.00 KB
更新时间:2017-07-10 21:04:00
公式简介:

有人提出要看五月份的选出来的票,那我就把选出来的股票帖出来,其中九个是失败的。其他都是成功的。成功的标准就是当天的最高价买入后面有机会让你赚钱的


去除ST股:=IF(NAMELIKE('S'),0,1);
去除星股:=IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(4)>0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);

A1:=CROSS("MACD.DIF","MACD.DEA");
A2:=CROSS("KDJ.K","KDJ.D") AND "KDJ.K"<-20;

A4:=CROSS("RSI.RSI1","RSI.RSI2") AND "RSI.RSI1"<50;

A6:=CROSS("BIAS.BIAS1",-5);
A7:=REF("DMI.PDI",1)<REF("DMI.MDI",1) AND REF("DMI.PDI",1)<REF("DMI.ADX",1) AND REF("DMI.PDI",1)<REF("DMI.ADXR",1) AND "DMI.PDI">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND "DMI.PDI">"DMI.ADXR";

MTM:=CLOSE-REF(CLOSE,20);
MAMTM:=MA(MTM,60);
A9:=CROSS(MTM,MAMTM);
OSC:=100*(CLOSE-MA(CLOSE,20));
MAOSC:=EXPMEMA(OSC,6);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,20);
A10:="ADTM.ADTM"<-0.8;

AA1:=A1 AND A2;
AA2:=A1 AND A2 AND A4;

AA3:=A1 AND A2 AND A6;
AA4:=A1 AND A2 AND A7;

AA5:=A1 AND A2 AND A9;
AA6:=A1 AND A2 AND A10;

AA7:=A1 AND A4 AND A6;
AA8:=A1 AND A4 AND A7;

AA9:=A1 AND A4 AND A9;
AA10:=A1 AND A4 AND A10;

AA11:=A1 AND A6 AND A7;

AA12:=A1 AND A6 AND A9;
AA13:=A1 AND A6 AND A10;

AA14:=A1 AND A7 AND A9;
AA15:=A1 AND A7 AND A10;

AA16:=A1 AND A9 AND A10;

AA17:=A2 AND A4 AND A6;
AA18:=A2 AND A4 AND A7;

AA19:=A2 AND A4 AND A9;
AA20:=A2 AND A4 AND A10;

AA21:=A2 AND A6 AND A7;

AA22:=A2 AND A6 AND A9;
AA23:=A2 AND A6 AND A10;

AA24:=A2 AND A7 AND A9;
AA25:=A2 AND A7 AND A10;

AA26:=A2 AND A9 AND A10;


AA27:=A4 AND A6 AND A7;

AA28:=A4 AND A6 AND A9;
AA29:=A4 AND A6 AND A10;

AA30:=A4 AND A7 AND A9;
AA31:=A4 AND A7 AND A10;

AA32:=A4 AND A9 AND A10;


AA33:=A6 AND A7 AND A9;
AA34:=A6 AND A7 AND A10;

AA35:=A6 AND A9 AND A10;

AA36:=A7 AND A9 AND A10;

XG:=AA1 OR AA2 OR AA3 OR AA4 OR AA5 OR AA6 OR AA7 OR AA8 OR AA9 OR AA10 OR AA11 OR AA12 OR AA13 OR AA14 OR
AA15 OR AA16 OR AA17 OR AA18 OR AA19 OR AA20 OR AA21 OR AA22 OR AA23 OR AA24 OR AA25 OR AA26 OR AA27 OR
AA28 OR AA29 OR AA30 OR AA31 OR AA32 OR AA33 OR AA34 OR AA35 OR AA36;

选股:IF(XG,1,0) AND 去除ST股 AND 去除星股 AND 去除停牌 AND CROSS(DIF,DEA) AND CROSS(K,D);




优化后的选股指标——通达信抄底选股指标 贴图


[url=http://www.goodgupiao.com/gupiaogongshi/45503.html][B]优化后的选股指标——通达信抄底选股指标 贴图[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:4.00 KB
  • 下载次数:13
  • 更新时间:2017-07-10 21:04:00
不能下载请报告错误,谢谢!