好股票网今日更新股票软件: 17 个 共有股票软件公式: 46454 个 总容量: 184.713 G | 共有文章: 7953

通达信分时叠K线自移分时主图源码 贴图 T短利器


公式名称:[B]通达信分时叠K线自移分时主图源码 贴图 T短利器[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:5.00 KB
更新时间:2017-07-10 20:37:00
公式简介:

做T和做短需利器。在分时图叠加日K线,不用切换屏幕来看分时线和K线,所以好处多多,不少炒手有此爱好。
但分时叠K线有一个问题,K线固定在一处,盘中K线叠压遮盖分时线,造成有一段时间看不清分时线。此其一。
其二,若分时线和K线离得太远,得看左又要看右,首鼠不能两端。
这个公式就是为解决这些问题而产生的:
开盘时K线在左边,与分时线离得很近,但绝不会与分时线交叉重叠,非常方便你一眼就看清分时和K线的状态。
然后随着交易时间持续进行,分时线往右移,K线也慢慢右移,最后K线移到右端,退无可退,这时已临近收盘。
此时K线突然自动左移一段,腾出给分时线,以利操手看清末尾盘面。
收盘后,日K线停固下来,不叠遮末尾分时收盘,方便操手复盘。
此外,还设置达一定差价幅度才出买卖信号,避免操手盲目操作,当天虽获利,不足以抵交手续费的懊恼。


先建 分时引用——fsyy
O1:REF(O,1);
C1:REF(C,1);
H1:REF(H,1);
L1:REF(L,1);
O2:REF(O,2);
C2:REF(C,2);
H2:REF(H,2);
L2:REF(L,2);
O3:REF(O,3);
C3:REF(C,3);
H3:REF(H,3);
L3:REF(L,3);
O4:REF(O,4);
C4:REF(C,4);
H4:REF(H,4);
L4:REF(L,4);
O5:REF(O,5);
C5:REF(C,5);
H5:REF(H,5);
L5:REF(L,5);
O6:REF(O,6);
C6:REF(C,6);
H6:REF(H,6);
L6:REF(L,6);

通达信分时叠K线自移分时主图源码:


MA30:=EMA(C,30);
QQRR:EMA(C,900);
STICKLINE((MA30>QQRR),MA30,QQRR,0.075,0),COLORAA00AA;
STICKLINE((MA30<QQRR),MA30,QQRR,0.075,0),COLORAAAA00;
H1H:=MAX(DYNAINFO(3),DYNAINFO(5));
L1L:=MIN(DYNAINFO(3),DYNAINFO(6));
PLP:=H1H-L1L;
PAOYA:L1L+PLP*7/8,COLOR00DD00;{抛压}
MAIYA:L1L+PLP*0.5/8,COLOR00DD00;{买压}
YACAI:=ABS(PAOYA/MAIYA-1)>=0.0087&&PAOYA-MAIYA>=0.04;
XIANJ:C,COLORWHITE,LINETHICK1;{现价}
STICKLINE(CROSS(MAIYA,XIANJ),MAIYA,PAOYA,0.075,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(MAIYA,XIANJ,2)&&YACAI,MAIYA*1.001,'△低吸'),COLORBROWN;
DRAWTEXT(LONGCROSS(PAOYA,XIANJ,2)&&YACAI,PAOYA,'◎高抛'),COLORBROWN;
O5:="FSYY.O5#DAY";
C5:="FSYY.C5#DAY";
H5:="FSYY.H5#DAY";
L5:="FSYY.L5#DAY";
O4:="FSYY.O4#DAY";
C4:="FSYY.C4#DAY";
H4:="FSYY.H4#DAY";
L4:="FSYY.L4#DAY";
O3:="FSYY.O3#DAY";
C3:="FSYY.C3#DAY";
H3:="FSYY.H3#DAY";
L3:="FSYY.L3#DAY";
O2:="FSYY.O2#DAY";
C2:="FSYY.C2#DAY";
H2:="FSYY.H2#DAY";
L2:="FSYY.L2#DAY";
O1:="FSYY.O1#DAY";
C1:="FSYY.C1#DAY";
H1:="FSYY.H1#DAY";
L1:="FSYY.L1#DAY";
O0:=DYNAINFO(4);
C0:=DYNAINFO(7);
H0:=DYNAINFO(5);
L0:=DYNAINFO(6);
HH1:=MAX(H1,H2);
HH2:=MAX(H3,H4);
HH3:=MAX(MAX(H0,H5),MAX(HH1,HH2));
LL1:=MIN(L1,L2);
LL2:=MIN(L3,L4);
LL3:=MIN(MIN(L0,L5),MIN(LL1,LL2));
HL:=900/(HH3-LL3);
C52:=900-((C5-LL3)*HL);
H52:=999-((H5-LL3)*HL);
L52:=999-((L5-LL3)*HL);
O52:=999-((O5-LL3)*HL);
C42:=999-((C4-LL3)*HL);
H42:=999-((H4-LL3)*HL);
L42:=999-((L4-LL3)*HL);
O42:=999-((O4-LL3)*HL);
C32:=999-((C3-LL3)*HL);
H32:=999-((H3-LL3)*HL);
L32:=999-((L3-LL3)*HL);
O32:=999-((O3-LL3)*HL);
C22:=999-((C2-LL3)*HL);
H22:=999-((H2-LL3)*HL);
L22:=999-((L2-LL3)*HL);
O22:=999-((O2-LL3)*HL);
C12:=999-((C1-LL3)*HL);
H12:=999-((H1-LL3)*HL);
L12:=999-((L1-LL3)*HL);
O12:=999-((O1-LL3)*HL);
C02:=999-((C0-LL3)*HL);
H02:=999-((H0-LL3)*HL);
L02:=999-((L0-LL3)*HL);
O02:=999-((O0-LL3)*HL);
HYW:=IF(BETWEEN(FROMOPEN,0,210),870-(4.16667*FROMOPEN),IF(BETWEEN(FROMOPEN,211,240),125,0));
DRAWRECTREL(891-HYW,H52-95,891-HYW,L52-95,RGB(IF(C5>=O5,200,0),IF(C5>=O5,0,200),0));
DRAWRECTREL(883-HYW,C52-95,899-HYW,O52-95,RGB(IF(C5>=O5,128,0),IF(C5>=O5,0,128),0));
DRAWRECTREL(911-HYW,H42-95,911-HYW,L42-95,RGB(IF(C4>=O4,200,0),IF(C4>=O4,0,200),0));
DRAWRECTREL(903-HYW,C42-95,919-HYW,O42-95,RGB(IF(C4>=O4,128,0),IF(C4>=O4,0,128),0));
DRAWRECTREL(931-HYW,H32-95,931-HYW,L32-95,RGB(IF(C3>=O3,200,0),IF(C3>=O3,0,200),0));
DRAWRECTREL(923-HYW,C32-95,939-HYW,O32-95,RGB(IF(C3>=O3,128,0),IF(C3>=O3,0,128),0));
DRAWRECTREL(951-HYW,H22-95,951-HYW,L22-95,RGB(IF(C2>=O2,200,0),IF(C2>=O2,0,200),0));
DRAWRECTREL(943-HYW,C22-95,959-HYW,O22-95,RGB(IF(C2>=O2,128,0),IF(C2>=O2,0,128),0));
DRAWRECTREL(971-HYW,H12-95,971-HYW,L12-95,RGB(IF(C1>=O1,200,0),IF(C1>=O1,0,200),0));
DRAWRECTREL(963-HYW,C12-95,979-HYW,O12-95,RGB(IF(C1>=O1,128,0),IF(C1>=O1,0,128),0));
DRAWRECTREL(991-HYW,H02-95,991-HYW,L02-95,RGB(IF(C0>=O0,200,0),IF(C0>=O0,0,200),0));
DRAWRECTREL(983-HYW,C02-95,999-HYW,O02-95,RGB(IF(C0>=O0,128,0),IF(C0>=O0,0,128),0));
DRAWTEXT(LONGCROSS(MAIYA,XIANJ,2)&&YACAI,MAIYA*1.001,'△低吸'),COLORBROWN;
DRAWTEXT(LONGCROSS(PAOYA,XIANJ,2)&&YACAI,PAOYA,'◎高抛'),COLORBROWN;


通达信分时叠K线自移分时主图源码 贴图 T短利器

通达信分时叠K线自移分时主图源码 贴图 T短利器

通达信分时叠K线自移分时主图源码 贴图 T短利器


[url=http://www.goodgupiao.com/gupiaogongshi/45501.html][B]通达信分时叠K线自移分时主图源码 贴图 T短利器[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:5.00 KB
  • 下载次数:11
  • 更新时间:2017-07-10 20:37:00
不能下载请报告错误,谢谢!