好股票网今日更新股票软件: 18 个 共有股票软件公式: 47869 个 总容量: 189.478 G | 共有文章: 7980

涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)


公式名称:[B]涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)[/B]
公式类型:大智慧L2公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-05-27 21:22:00
公式简介:

DRAWRECTREL(-1,0,1000,1000,RGB(10,10,10)),color000000,LINETHICK2,LAYER7;
VERTLINE(BARSTATUS=2,2),COLOR00ffff,LINETHICK2,LAYER3;
0,DOTLINE,LAYER0;
DRAWTEXTABS(645,1,'【涨家数:'+NUMTOSTRN(DYNAINFO(69),0)+ '】'),COLOR0000ff,LINETHICK4;
DRAWTEXTABS(795,1,'【平家数:'+NUMTOSTRN(DYNAINFO(71),0)+ '】'),COLOR00FFff,LINETHICK4;
DRAWTEXTABS(935,1,'【跌家数:'+NUMTOSTRN(DYNAINFO(70),0)+ '】'),COLOR00ff00,LINETHICK4;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69)+DYNAINFO(71)+DYNAINFO(70))/2.8,30, rgb(0,255,0)),COLOR00ff00,LAYER4;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69)+DYNAINFO(71))/2.8,30, rgb(255,255,0)),COLOR00FFFF,LAYER3;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69))/2.8,30, rgb(255,0,0)),COLOR0000ff,LAYER2;


总家数:DYNAINFO(69)+DYNAINFO(71)+DYNAINFO(70),color00FFff,PRECIS0,linethick0;
ADV:EMA(IF(INDEXADV=0,DYNAINFO(69),INDEXADV),5),PRECIS0,color0000FF,linethick2,LAYER3;;
DEC:EMA(-IF(INDEXDEC=0,DYNAINFO(70),INDEXDEC),5),PRECIS0,color00FF00,linethick2,LAYER3;
差:(ADV+DEC),PRECIS0,COLORFFffff,LINETHICK2,LAYER2;;
FILLRGN(ADV,0,(ADV)>0,RGB(100,40,30)),LAYER5;;
FILLRGN(DEC,0,(DEC)<0,RGB(0,50,60)),LAYER5;;
FILLRGN(差,0,差>0,RGB(200,150,0),差<0,RGB(0,5,120)),LAYER4;;
DRAWTEXT(barstatus=2,DYNAINFO(69),'涨▄'+NUMTOSTRN(DYNAINFO(69),0)+'家'),ALIGN0,VALIGN0,linethick4,color0069ff;
DRAWTEXT(barstatus=2,-DYNAINFO(70),'跌▄'+NUMTOSTRN(DYNAINFO(70),0)+'家'),ALIGN0,VALIGN2,linethick4,color00ff00;
涨跌差:DYNAINFO(69)-DYNAINFO(70),PRECIS0,LINETHICK0;
DRAWTEXT(barstatus=2,涨跌差,'涨跌差▄'+NUMTOSTRN(涨跌差,0)+'家,'),ALIGN0,VALIGN2,linethick4,colorFFFFFF;

{叠加VOL}
BBV:=if(VOL=0,ref(VOL,BARSLAST(VOL)),VOL);
zjcbf:=MAX(hhvall(BBV),0-llvall(BBV));
zjcx:=(BBV/zjcbf)*(ADV-DEC);
K:=LLVALL(DEC)*1.2;
价涨量增:STICKLINE(C>=REF(Ema(C,5),1) AND V>=REF(Ema(V,5),1),K,K+zjcx,4,0 ),COLOR0000FF,LAYER0;;
价涨量减:STICKLINE(C>=REF(Ema(C,5),1) AND V<REF(Ema(V,5),1),K,K+zjcx,2,0 ),COLOR0099FF,LAYER0;
价跌量减:STICKLINE(C<REF(Ema(C,5),1) AND V<REF(Ema(V,5),1),K,K+zjcx,2,0),COLORffffff,LAYER0;
价跌量增:STICKLINE(C<REF(Ema(C,5),1) AND V>=REF(Ema(V,5),1),K,K+zjcx,4,0),COLOR00FF00,LAYER0;

========================【注意】=================
涨家数:'+NUMTOSTRN(DYNAINFO(69)
平家数:'+NUMTOSTRN(DYNAINFO(71)
跌家数:'+NUMTOSTRN(DYNAINFO(70)
这三个函数都是【及时】函数.不能成为【线】.为此他分分都在变.就是不能画出线记录变化过程来--------不同于INDEXADV,INDEXDEC可以画线可是这两个函数也有毛病.经常出现【零】 画线也不完整. 所以我编辑这个公式也想了些办法才解决,
所以利用本公式开盘后不要关机. 图形才有连续性. 候补的图形也可以用. 就是这时图形多了不少锯齿图形而已.就是【INDEXADV,INDEXDEC】这两个函数经常出现【零】造成的.只要咱们【心知肚明】就可以了


 


涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)

涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)


[url=http://www.goodgupiao.com/gupiaogongshi/45145.html][B]涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-05-27 21:22:00
不能下载请报告错误,谢谢!