好股票网今日更新股票软件: 0 个 共有股票软件公式: 46454 个 总容量: 184.713 G | 共有文章: 7953

我独创网上没有=属独一无二的经典指标


公式名称:[B]我独创网上没有=属独一无二的经典指标[/B]
公式类型:大智慧L2公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:34.0 KB
更新时间:2017-03-26 20:45:00
公式简介:

都是自己原创,精雕细琢出更加简单的公式,这样更加一目了然显示在K线图中,大家再去升华,升华好了,别忘记再在此帖中奉献出来哦!先奉献5个,这样搭配我的 只是做一种形态>=20°以上的上升下降的股票形态 ,效果会更好的,主要是增加了基本面选股预与结合 平均价(MACD就是12天平均线-26天平均线)的高低来效果更好一些

 1:1GD东变4:可以看四个季度,需要F10采集与专业数据才全面,自己去做了,我就不发这些简单的F10怎么采集与怎么自定义数据了!
2:1SY收益率:净资产收益率变化全景图 鼠标点到A尖可以显示当季度的股东情况。
3:1MACDBL :就是整理总结添加了多个金叉,预测,背离。等,还能直接任意选?几金叉选股,里面的MACD的高中低是全自动的,分析的时候要注意你要分析那段,就选那段,可以指定参数的
4:至于F10采集,尽量选择一直不变的文字采集,比如盈业2 就是代表它显示的第二个,只要大智慧排行与文字不变动,这样很多年后你都不用变动
5:这三个指标里面有很多能独立选出一些怪相股,比如跌破发行价、基本面筹码集中度等选股,单独提出来编辑就能,和佳股份就是怪相,基本面还行,但是走势差,股东人数在次第减少,前十大股东持股数在增加

下面是随心所欲统计:(可以任意指定起止时间来统计出未知的高低点与未知涨或者跌的幅度),这样能随心所欲找到自己需要的形态,比如求所有的股三年最大涨,普通指标是没法准确求出来的,我这样就能求出龙生股份今天为止的三年内它是所有股票中涨幅第一
INPUT:N(15,0,1000),短期统计日(30,0,10000),长期统计日(720,0,50000),N日强弱(30,0,5000),指定日期(1140410,0,1801231),截止日期(0,0,1801231);
ZF:=IF(DATE>951219,CLOSE/REF(CLOSE,1),1);跌:=COUNT(ZF<=0.98 OR C/H<=0.975,3)>1;涨:=COUNT(ZF>=1.055,3)>1 OR (COUNT(REF(ZF,1)>=1.095 AND (ZF>=1.03 OR L/REF(L,1)>=1.09 OR C/REF(H,1)>=1.04),8));
时72:=IF(BARPOS>=720,720,0);
N日跌:IF(DYNAINFO(17)>0 AND C/HHV(H,10)<=0.96 AND (跌 OR COUNT(H/REF(H,1)>1.01,7)>3 OR 涨),C/HHV(H,N),100),PRECIS2;
N日涨:IF(DYNAINFO(17)>0 AND HHV(H,8)=HHV(H,60) AND (跌 OR REF(COUNT(ZF<=0.97,7)>3,1)),C/LLV(L,N),C/LLV(L,N)),PRECIS2;
三十跌:C/HHV(H,30),PRECIS2;
三十涨:C/LLV(L,30),PRECIS2;
三年跌:C/HHV(H,时72),PRECIS2;
三年涨:C/LLV(L,时72),PRECIS2;
去停:= DYNAINFO(7)>0; 指定周期:=COUNT(DATE>指定日期,0);
截止内最高价:=IF(DATE>=截止日期,REF(HHV(H,指定周期),COUNT(DATE>截止日期,0)),0);
截止内最低价:=IF(DATE>=截止日期,REF(LLV(L,指定周期),COUNT(DATE>截止日期,0)),0);
截止周期价:=IF(DATE>=截止日期,REF(C,COUNT(DATE>截止日期,0)),0);
指定日涨:(IF(截止日期=0,HHV(H,指定周期),截止内最高价)/REF(C,指定周期)-1)*100,PRECIS1;
指定日跌:(IF(截止日期=0,LLV(L,指定周期),截止内最低价)/REF(H,指定周期)-1)*100,PRECIS1;
两指定日比:(IF(截止日期=0 AND 去停,C,截止周期价)/REF(C,指定周期)-1)*100,PRECIS1;


 









[url=http://www.goodgupiao.com/gupiaogongshi/44617.html][B]我独创网上没有=属独一无二的经典指标[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:34.0 KB
  • 下载次数:3
  • 更新时间:2017-03-26 20:45:00
不能下载请报告错误,谢谢!