好股票网今日更新股票软件: 0 个 共有股票软件公式: 46550 个 总容量: 184.977 G | 共有文章: 7953

大智慧非常好的主图 CCI主图源码 贴图


公式名称:[B]大智慧非常好的主图 CCI主图源码 贴图[/B]
公式类型:大智慧L2公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:0 Bytes
更新时间:2017-01-21 20:28:00
公式简介:

input:P1(7,1,300,1),P2(99,1,300,1),N(14,2,100,1);

MA1:EMA(CLOSE,P1),colorwhite,LINETHICK1;
MA2:EMA(CLOSE,P2),colorRED,LINETHICK1;
散户成本: EMA(CLOSE,P1),colorwhite,linethick1;
主力成本:EMA(CLOSE,P2),colorred,linethick1;
DRAWTEXT(CROSS(散户成本,主力成本),散户成本,'★建仓') ,colorYELLOW;
DRAWTEXT(CROSS(主力成本,散户成本),主力成本,'★空仓') ,colorGREEN;
w21:ema(c,21);{好股票网 http://www.goodgupiao.com 整理}
DRAWTEXTABS(15,25,'操盘定律:只做强势股,回避弱势股! '),colorred,LINETHICk3;
DRAWTEXTABS(15,45,'回避风险,保住本金.'),colorYellow,LINETHICK2;
DRAWTEXTABS(15,60,'回避风险,保住本金.'),colorwhite,LINETHICK2;
LC:=REF(CLOSE,3);
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(CROSS(JH,30),55),LOW*0.98,'↑关注'),COLORYELLOW,LINETHICK1;
DRAWTEXT(FILTER(CROSS(84,JH),22),HIGH*1.02,'↓小心'),COLOR00FF00;AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;{时间窗}
A:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((A+0)/34=FLOOR((A+0)/34),B1,B1-1.5*A0,3,0),COLORF00FF0;
DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B1-1*A0,'时间窗'),COLORWHITE;varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
DRAWTEXT(CROSS(84,varC),H*1.01,'逃顶'),COLORYELLOW ;

DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
GG:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VAR1:=IF(DP>0.01,0.9,IF(DP<-0.05,1,1.2));
VAR2:=VAR1*(GG-DP)*100;
核心拉力:=SUM(VAR2,5);
DRAWICON(核心拉力>REF(核心拉力,1) AND REF(核心拉力,1)<REF(核心拉力,2) AND REF(核心拉力,1)<-6,l,1);{n,14,2,100,1}
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
TYP := (HIGH + LOW + CLOSE)/3;
yy:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),linethick0;
bb:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
VERTLINE((if(cross(bb,-200),-200,0)),1),colorf00ff0,linethick3;
DRAWTEXTREL(15,18,'CCI主图显示 '),LINETHICK3,Coloryellow;
w50:ema(c,50);
w144:ema(c,144);
w233:ema(c,233);


 



[url=http://www.goodgupiao.com/gupiaogongshi/44028.html][B]大智慧非常好的主图 CCI主图源码 贴图[/B][/url]

此公式暂不提供下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:0 Bytes
  • 下载次数:0
  • 更新时间:2017-01-21 20:28:00
不能下载请报告错误,谢谢!