好股票网今日更新股票软件: 32 个 共有股票软件公式: 46504 个 总容量: 184.940 G | 共有文章: 7953

能够看清趋势洞察主力行为的macd---macd看透主力


公式名称:[B]能够看清趋势洞察主力行为的macd---macd看透主力[/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:3.00 KB
更新时间:2014-03-26 22:07:00
公式简介:

macd是用的最多的指标,有交易的地方都能看到他。但是又有多少人能够真正搞懂了这个指标,大部分人都是用来看个趋势就没有下文了。MACD看透主力这个指标能够帮助你看的更准,卖的更好,跟主力同步。指标没有未来函数。有未来才能信号准那不叫水平,没有未来信号准确才是王道。用法请参考图中介绍。
密码是258369.
指标用法:出现第一根黄中有红的柱子时就要关注了,第二天再根据情况择机介入。



VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
SHORT:=12;LONG:=26;MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;
DEA:EMA(DIF,MID)COLORFF9900 ;
MACD:=(DIF-DEA)*2;
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW;
{持币:STICKLINE((SAR(10,2,20)>=H),MACD,0,1.5,0),COLORGREEN;
持股:STICKLINE((SAR(10,2,20)<=L),0,MACD,1.5,0),COLORYELLOW;}
吸:=XLPL.NOTEXT吸,COLORLIRED,CIRCLEDOT,LINETHICK3;
拉:=XLPL.NOTEXT拉,COLORRED,CIRCLEDOT,LINETHICK3;
派:=XLPL.NOTEXT派,COLORGREEN,CIRCLEDOT,LINETHICK3;
落:=XLPL.NOTEXT落,COLORWHITE,CIRCLEDOT,LINETHICK3;
STICKLINE(吸,0,MACD,1,0),COLORLIRED;
STICKLINE(拉,0,MACD,1,0),COLORRED;
STICKLINE(派,0,MACD,1,0),COLORGREEN;
STICKLINE(落,0,MACD,1,0),COLORWHITE;
入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK1;
入2:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLOR00FF00,LINETHICK1;













[url=http://www.goodgupiao.com/gupiaogongshi/33161.html][B]能够看清趋势洞察主力行为的macd---macd看透主力[/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:3.00 KB
  • 下载次数:7004
  • 更新时间:2014-03-26 22:07:00
不能下载请报告错误,谢谢!