好股票网今日更新股票软件: 17 个 共有股票软件公式: 46454 个 总容量: 184.713 G | 共有文章: 7953

真假启动、真假黑马信号的过滤!——最牛【真假黑马】【真假启动】照妖镜!


公式名称:[B]真假启动、真假黑马信号的过滤!——最牛【真假黑马】【真假启动】照妖镜![/B]
公式类型:通达信公式
运行平台:Win7/Vista/WinXP/Win2003/
公式语言:简体中文
授权方式:共享版
公式大小:4.00 KB
更新时间:2013-09-30 08:23:00
公式简介:

真假启动信号、真假黑马信号的过滤!——三级滤网过滤交易系统之具体运用!

最牛【真假黑马】【真假启动】照妖镜!,本方法绝对简单、直观、一目了然:绝对不含未来函数

其中的波段王,是本人自己编制的源码,绝对不含未来函数!源码都是公开的。没设密码!


目前,论坛上黑马指标,追涨停板指标泛滥,我看了一下,太多太乱了,很多朋友不辨信号真伪,即便是最顶尖的黑马或涨停板指标,其成功率也不是特别高,

但是:如何过滤真假信号,这种含金量比较高的帖子,反而是寥寥无几!


俗话说:看大势者赚大钱,今天就如何过滤假信号,抛砖引玉,谈一点个人见解,也请高手添砖加瓦,贡献自己的绝活。


本人炒股10多年,前5年大亏,后5年才大赚,有感很多朋友像我过去一样困苦无助,特倾囊奉献自己的绝活!

个人感觉:过滤方法:

1:最好的过滤方法是盘感——它可以【透视主力的底牌】,用它来过滤真假启动、真假突破,主力做盘意图等等,一目了然;

但是:十分可惜,盘感这东西,只可意会,不可言传。很难用几句话说清楚,更难以用公式来描述。

当然,各种选股指标,还是有它的存在价值的——能够快速从2000只股票中【快速发现量、价异动的股票】,这不是人工选股能够胜任的,尤其是开盘不久牛股拉升的异动,指标选股,优势得天独厚!

2:要有辩证思维————指标、方法要会变通,要懂长线、中线、短线的辩证关系:
说具体点:短线依托长线,就可以过滤多数假信号,长线配合短线,就可以波段操作,用最小的止损换取最大的波段利润。


【多空长线指标】,其实就是MACD改编的,你只要按照MACD参数的设置方法,进行修改就可以了!

3:换句话说:可以用【长线趋势】+【波段王】+【操盘手】过滤绝大多数(80%)假信号!当然过滤最主要看的是【长线趋势】。

4:这套系统,既可以过滤多数假信号,又可以直观醒目的看出短线多空状态,它凝聚了【三级滤网过滤交易系统】的精华,长、中、短兼顾,

波段王和操盘手一旦由红变色,立即止损,绝不会深套!,换句话说,【三级滤网过滤交易系统】是一个用小的止损换取大的波段利润的高胜算交易系统。


如果你要过滤选股,可以添加附加条件【综合条件选股】:【多空长线】指标:最好是:DIF>DEA AND DIF>0; 最低要求【多空长线】指标 DIF>0;


tne格式的通达信公式,需要通达信5.0公式管理器的版本,下面还放上了文本的公式源码,喜欢哪个就下载哪个


5:最后特别注明:指标的生命在于参数不断优化——,可能会有些朋友反应,有个别股票的【多空长线】信号不是特别清晰、醒目!
解决方法:要辩证的去用,里面的参数,最好依据不同的品种进行优化测试,

其实,做过程序化交易的朋友,都懂的:指标的生命在于参数不断优化,以适应新的行情变化(不同的品种,不同的阶段,参数可能有很大的不同),
哪怕是再厉害的程序化交易模型,也要根据不同的品种,不同的历史阶段,测试与之匹配的最佳的指标参数。
2013/09/30/0.50最新更新的公式,已经添加了指标参数,方便测试、修改参数!








 



 

操盘手1


MA5:MA(C,5),COLORF00FF0;
MA10:MA(C,10),COLORYELLOW;
MA21:MA(C,21),COLORE66878;
MA30:MA(C,30),COLORWHITE;
MA120:MA(C,120),COLOR399C7F,POINTDOT;
MA240:MA(C,240),COLOR000999,POINTDOT;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.98,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN;
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,2,2),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;


----------------------------------------------------

波段王1

{不含未来函数,2013/7/21最新修改}

RSV:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K:=SMA(RSV,5,1);
D:=MA(K,7);
E:=MA(K,3);
J:=3*K-2*D;
STICKLINE((K-D>0),K,E,8,1),COLORRED;
STICKLINE((K-D<0),K,E,8,1),COLORGREEN;


--------------------------------------------------------


多空长线

{用法:与MACD相近,会MACD就可以,金叉买,死叉卖,
0轴上多是主升浪,0轴下多是反弹}

DIF:=EMA(CLOSE,35)-EMA(CLOSE,70);
DEA:=EMA(DIF,12);
MACD:DIF,COLORSTICK;
DEA1:EMA(DIF,12),COLORBLUE,LINETHICK2;


 


[url=http://www.goodgupiao.com/gupiaogongshi/31128.html][B]真假启动、真假黑马信号的过滤!——最牛【真假黑马】【真假启动】照妖镜![/B][/url]

扬州电信高速下载

迅雷专用高速下载


软件下载

找到您需要的资源啦!?
本站所有软件高速免费下载,记得下次再来哦,好股票网是您下载的首选!
  • 软件大小:4.00 KB
  • 下载次数:675
  • 更新时间:2013-09-30 08:23:00
不能下载请报告错误,谢谢!