好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

高成功率选股 (源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-09-05 09:26:15
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

高成功率选股 (源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:高成功率选股 (源码)

[飞狐] 来自巫山的高成功率选股公式源码
【$魔鬼】D=3
Var2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var9:=(Var3+Var4+Var5+Var6+Var7+Var8)/6;
VarA:=EMA(Var9,3);
VarB:=ABS(Var6-Var8);
VarC:=(Var9+VarB)/2;
VarD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VarE:=VarD+VarC;
VarF:=IF(Var2>0 AND VarE<0,200,0);
Var10:=IF(VarC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
Var11:=IF(VarE<0 AND Var10=-50,100,0);
Var12:=MA(CLOSE,3);
Var13:=REF(CLOSE,2)*0.865;
Var14:=REF(CLOSE,13)*0.772;
Var15:=MIN(Var13,Var14);
Var16:=100*VOL/CAPITAL;
Var17:=MA(CLOSE,13);
Var18:=IF((CLOSE-Var15)/CLOSE<0.03 AND SUM(Var16,5)/5<1.8,1,0);
Var19:=IF(Var18>0 AND (Var10<0 OR Var2>0),100,0);
Var1A:=Var19;
Var1B:=IF(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0) AND Var19<10,50,0);
Var1C:=(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0);
Var1D:=VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
Var1E:=Var1C OR Var1D;
g:=MA(CLOSE,80)-MA(CLOSE,10)/d;

Var1A and CLOSE<g;

001

Var1:=CLOSE/MA(CLOSE,40)*100<78;
Var2:=CLOSE/MA(CLOSE,60)*100<74;
Var3:=HIGH>LOW*1.051;
Var4:=Var3 AND COUNT(Var3,5)>1;
Var4 AND (Var1 OR Var2) and

ma(c,27)/close>1.169 and ma(c,17)/close>1.158 and
close<ma(c,120) and ma(c,60)<ma(c,120) and ma(c,60)>ma(c,30) and "cci">-210

BIMOWANG
Var1:=EMA(WINNER(CLOSE)*70,3);
Var2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
Var3:=CLOSE/MA(CLOSE,40)*100<76;
Var4:=CLOSE/MA(CLOSE,60)*100<74;
Var5:=HIGH>LOW*1.051;
Var6:=Var5 AND COUNT(Var5,5)>1;
Var6 AND (Var3 OR Var4) AND Var2<20 AND Var1<20
AND (WINNER(CLOSE*125/100)-WINNER(CLOSE))*100<7.5;

CDYXA07

Var2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var9:=(Var3+Var4+Var5+Var6+Var7+Var8)/6;
VarA:=EMA(Var9,3);
VarB:=ABS(Var6-Var8);
VarC:=(Var9+VarB)/2;
VarD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VarE:=VarD+VarC;
VarF:=IF(Var2>0 AND VarE<0,200,0);
Var10:=IF(VarC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
Var11:=IF(VarE<0 AND Var10=-50,100,0);
Var12:=MA(CLOSE,3);
Var13:=REF(CLOSE,2)*0.865;
Var14:=REF(CLOSE,13)*0.772;
Var15:=MIN(Var13,Var14);
Var16:=100*VOL/CAPITAL;
Var17:=MA(CLOSE,13);
Var18:=IF((CLOSE-Var15)/CLOSE<0.03 AND SUM(Var16,5)/5<1.8,1,0);
Var19:=IF(Var18>0 AND (Var10<0 OR Var2>0),100,0);
Var1A:=Var19;
Var1B:=IF(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0) AND Var19<10,50,0);
Var1C:=(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0);
Var1D:=VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
Var1C OR Var1D;

CES
Var00:=LWINNER(1,CLOSE);
Var1:=FORCAST(Var00,10);
Var2:=MA(Var1,3);
Var3:=MA(Var2,12);
Var4:=MA(Var3,16);
Var5:=MA(Var4,31);
Var6:=MA(Var5,55);
Var7:=Var5; Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
Var1h:=INDEXC;
Var2h:=MA(Var1h,6);
Var3h:=MA(Var1h,24);
Var4h:=MA(Var1h,32);
Var5h:=MA(Var1h,62);
Var6h:=MA(Var1h,105);
Var7h:=Var5h; Var8h:=Var4h>Var2h*1.11 AND Var3h>Var2h*1.095;
Var9h:=Var2h>Var1h*0.95;
pt:=(if(h=l and c=o and l=c and c>0 and ref(h,1)=ref(l,1) and ref(c,1)=ref(o,1)
and ref(h,1)=ref(c,1) and ref(c,1)>0,0,1))>0;
(Var7h AND Var8h AND Var9h AND CLOSE/COST(8)<=0.7985
and (count(c=l,4)<3 or c>ref(c,1)))and pt or
Var7 and Var8 and Var9 and CLOSE/COST(5)<=0.8 AND
((Var1>OPEN OR Var1>REF(OPEN,1) OR
REF(Var1,1)))

RS98(V)
Var1:=(REF(CLOSE,2)-REF(CLOSE,1))/REF(CLOSE,2)>0.05;
Var2:=(REF(CLOSE,3)-REF(CLOSE,2))/REF(CLOSE,3)>0.05;
Var3:=REF(HIGH,2)-REF(HIGH,1);
Var4:=REF(HIGH,1)-Var3;
Var5:=VOL/CAPITAL*100;
Var5<15 AND (HIGH-LOW)/CLOSE>0.045 AND CLOSE>Var4
AND Var1 AND Var2 AND CLOSE>OPEN AND
MA(CLOSE,60)-MA(CLOSE,9)/2.68>CLOSE;

XZP647-1
Var1cc:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2c:=DMA(CLOSE,VOL/MA(VOL,33)/33);
Var3c:=(CLOSE-Var1cc)/Var1cc*100<-11;
Var4c:=(Var1cc-Var2c)/Var2c*100<-22.3;
Var3:=(WINNER(CLOSE*125/100)-WINNER(CLOSE))*100<8;
Var3 and Var4c

点石成金
KS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
FASTK:=SMA(RSV,3,1);K:=SMA(FASTK,3,1);D:=SMA(K,5,1);
Var1:=CLOSE/MA(CLOSE,40)*100<76;
Var2:=CLOSE/MA(CLOSE,60)*100<74;
Var3:=HIGH>LOW*1.051;
Var4:=Var3 AND COUNT(Var3,5)>1;
Var4 AND (Var1 OR Var2) and REF(KS13,1)>=10 AND REF(KS13,1)/KS13>=1.13 AND
CLOSE/REF(CLOSE,1)>=1.02 ;

飞鹰一号
var1:=c/ma(c,40)*100<78;
var2:=c/ma(c,60)*100<74;
var3:=h>=l*1.051;
var4:=var3 and count(var3,5)>=2;
var4 and (var1 or var2) and count(h=l and c=o and c<ref(c,1),3)=0
and hhv(v/capital,30)<0.8;

红焰

Var2:=CLOSE*VOL;
Var3:=EMA((MA(Var2,4)/MA(VOL,4)+MA(Var2,6)/MA(VOL,6)+MA(Var2,13)/MA(VOL,13)+MA(Var2,24)/MA(VOL,24))/4,1);
Var4:=1*Var3;
Var5:=Var3*0.92;
Var6:=EMA(CLOSE,34);
Var7:=MA(Var6*1.12,5);
Var8:=MA(Var6*0.82,5);
Var9:=CLOSE<Var8;
VarA:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<(-0.4);
VarA AND CLOSE<Var8;

红焰2
Var2:=CLOSE*VOL;
Var3:=EMA((MA(Var2,4)/MA(VOL,4)+MA(Var2,6)/MA(VOL,6)+MA(Var2,13)/MA(VOL,13)+MA(Var2,24)/MA(VOL,24))/4,1);
Var4:=1*Var3;
Var5:=Var3*0.92;
Var6:=EMA(CLOSE,34);
Var7:=MA(Var6*1.12,5);
Var8:=MA(Var6*0.82,5);
Var9:=CLOSE<Var8;
VarA:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<-0.4;
VarA AND CLOSE<Var8 AND CLOSE>Var5;

江湖飞鹰
Vara1:=CLOSE/MA(CLOSE,40)*100 < 78;
Vara2:=CLOSE/MA(CLOSE,60)*100 < 74;
Vara3:=HIGH > LOW*1.051;
Vara4:=Vara3 AND COUNT(Vara3,5) > 1;

Var1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var4:=MA(CLOSE,3);
Var5:=REF(CLOSE,2)*0.865;
Var6:=REF(CLOSE,13)*0.772;
Var7:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<-0.273;
Var8:=MIN(Var5,Var6);
Var9:=100*VOL/CAPITAL;
VarA:=MA(CLOSE,13);
VarB:=IF((CLOSE-Var8)/CLOSE<0.04 AND SUM(Var9,5)/5<1.8 AND WINNER(CLOSE)*100<0.1,1,0);
VarC:=3*PWINNER(5,CLOSE);
VarD:=CLOSE*1.4<COST(10);
VarE:=(CLOSE-MA(CLOSE,42))/MA(CLOSE,42)*100;
VarF:=CROSS(-28,VarE);
VarB OR VarD OR VarF and Vara4 AND (Vara1 OR Vara2)

江湖神捕
Var1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var4:=MA(CLOSE,3);
Var5:=REF(CLOSE,2)*0.865;
Var6:=REF(CLOSE,13)*0.772;
Var7:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<-0.273;
Var8:=MIN(Var5,Var6);
Var9:=100*VOL/CAPITAL;
VarA:=MA(CLOSE,13);
VarB:=IF((CLOSE-Var8)/CLOSE<0.04 AND SUM(Var9,5)/5<1.8 AND WINNER(CLOSE)*100<0.1,1,0);
VarC:=3*PWINNER(5,CLOSE);
VarD:=CLOSE*1.4<COST(10);
VarE:=(CLOSE-MA(CLOSE,42))/MA(CLOSE,42)*100;
VarF:=CROSS(-28,VarE);
VarB OR VarD OR VarF and COST(20)/CLOSE > 1.5;

魔鬼组合
Var2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var9:=(Var3+Var4+Var5+Var6+Var7+Var8)/6;
VarB:=ABS(Var6-Var8);
VarC:=(Var9+VarB)/2;
Var10:=IF(VarC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
Var13:=REF(CLOSE,2)*0.865;
Var14:=REF(CLOSE,13)*0.772;
Var15:=MIN(Var13,Var14);
Var16:=100*VOL/CAPITAL;
Var18:=IF((CLOSE-Var15)/CLOSE<0.03 AND SUM(Var16,5)/5<1.8,1,0);
Var19:=IF(Var18>0 AND (Var10<0 OR Var2>0),100,0);
Var1A:=Var19;
g:=MA(CLOSE,80)-MA(CLOSE,10)/3;

aaa:=Var1A and CLOSE<g;

Var3a:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,33)*100;
bbb:=HHV(CLOSE,13)/CLOSE>1.15 AND HIGH/LOW>1.08 AND CROSS(-30,Var3a);

Var1bb:=INDEXC;
Var2b:=MA(Var1bb,6);
Var3b:=MA(Var1bb,24);
Var4b:=MA(Var1bb,32);
Var5b:=MA(Var1bb,62);
Var6b:=MA(Var1bb,105);
Var7b:=Var5b<REF(Var5b,1) AND Var6b<REF(Var6b,1) AND Var5b<Var6b*0.98;
Var8b:=Var4b>Var2b*1.11 AND Var3b>Var2b*1.095;
Var9b:=Var2b>Var1bb*0.95;
ccc:=Var7b AND Var8b AND Var9b AND CLOSE/COST(8)<=0.8 AND count(c<>o,2)=2;

Var1cc:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2c:=DMA(CLOSE,VOL/MA(VOL,33)/33);
Var3c:=(CLOSE-Var1cc)/Var1cc*100<-11;
Var4c:=(Var1cc-Var2c)/Var2c*100<-22.3;
Var5c:=Var3c AND Var4c;
ddd:=Var5c AND OPEN/REF(CLOSE,1)>0.93 AND count(c<>o,8)=8;

A1:=INDEXC;
A2:=MA(A1,5);
A3:=MA(A1,20);
A4:=MA(A1,30);
B1:=A4>A2*1.08 AND A3>A2*1.055;
B2:=A2>A1*1.03;
B3:=B1 AND B2;
M1:=MA(C,5);
M2:=MA(C,10);
M3:=M2>M1;
N1:=M1/C>1.09;
N2:=M2/M1>1.05;
N3:=(H>L*1.07) AND COUNT(H>L*1.04,5)>2;
N4:=COUNT(M3,7)=7;
N5:=N1 AND N2 AND N3 AND N4;
eee:=B3 AND N5;
ff:=(ref(c,32)-close)/ref(c,32)>=0.385;

fff:=ccc and ff;

Xar1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Xar2:=(CLOSE-xar1)/xar1*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Xar3:=(CLOSE-ref(CLOSE,5))/CLOSE*100<-9;
当前获利:=WINNER(CLOSE);
大盘涨跌:=ema((INDEXC-ma(INDEXC,10))/INDEXC*100,14)<-4.9;
换手率:=(ma(v,5)-VOL)/CAPITAL*100<0.8;
量能变化:=(vol-MA(vol,21))/vol*100;
买入信号:=大盘涨跌 AND Xar3 AND 当前获利<0.12 AND
换手率 AND 量能变化>18;
{飞雪迎春:(Xar2<-8.1 AND 买入信号=1);}
{DRAWTEXT(飞雪迎春=1,0.8,\'飞雪迎春\' );}
gg1:=大盘涨跌 AND Xar3 AND 当前获利<0.12 AND
换手率 AND 量能变化>18;
ggg:=aaa and gg1;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
高成功率选股 (源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!