好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

天下无敌7个主图篇 (源码 附图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-08-13 10:18:10
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:16.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

天下无敌7个主图篇 (源码 附图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:天下无敌7个主图篇 (源码 附图)

主图1:
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'★'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR353500;
STICKLINE(C<O,C,O,2.5,0),COLOR454500;
STICKLINE(C<O,C,O,2,0),COLOR555500;
STICKLINE(C<O,C,O,1.5,0),COLOR656500;
STICKLINE(C<O,C,O,1,0),COLOR757500;
STICKLINE(C<O,C,O,0.5,0),COLOR858500;
STICKLINE(C<O,H,L,0,0),COLOR959500;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
短线:VAR1,COLORMAGENTA;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORYELLOW;
STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORMAGENTA;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.99,'成立'),COLORYELLOW;
VAR1F:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
HH:=HHV(HIGH,3);LL:=LLV(LOW,3);
CH1:=(HH > REF(HH,1)AND C>REF(C,1));
CH2:=(LL < REF(LL,1)AND C<REF(C,1));
K3:=BARSLAST(CH1);K4:=BARSLAST(CH2);
K5:=(K3<K4 OR CH1) AND NOT(CH2);
K6:=(K3>K4 OR CH2) AND NOT(CH1);
ZC:=IF(HH>REF(HH,1) AND C>REF(C,1),LL,REF(LL,BARSLAST(HH>REF(HH,1)AND C>REF(C,1))));
YL:=IF(LL<REF(LL,1) AND C<REF(C,1),HH,REF(HH,BARSLAST(LL<REF(LL,1) AND C<REF(C,1))));
SNX:IF(K5,ZC,YL);
VARA1:=(HIGH+LOW+CLOSE)/3;
VARA2:=(VARA1-MA(VARA1,14))/(0.015*AVEDEV(VARA1,14));
AA:=CROSS(VARA2,-100);
BB:=BARSLAST(AA)+2;
CC:=FINANCE(40)<4000000000;

DRAWICON(AA AND CC,L*0.99,1);
DRAWTEXT(AA AND CC,REF(L,2),'');


 




主图2:
N:=74;
M:=3;
PC:(C+REF(C,1)+O)/3;
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
STICKLINE(VAR1>VAR6,VAR1,VAR6,0.5,0),COLORYELLOW;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR353500;
STICKLINE(C<O,C,O,2,0),COLOR555500;
STICKLINE(C<O,C,O,1,0),COLOR858500;
STICKLINE(C<O,H,L,0,0),COLOR959500;
短线:VAR1,COLORYELLOW;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORBLUE;

T1:=CONST(HHVBARS(V,20));
T0:IF(CURRBARSCOUNT<=10+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT;
DRAWTEXT(ISLASTBAR,T0,' 量能平台');

VARA1:=(HIGH+LOW+CLOSE)/3;
VARA2:=(VARA1-MA(VARA1,14))/(0.015*AVEDEV(VARA1,14));
AA:=CROSS(VARA2,-100);
BB:=BARSLAST(AA)+2;
CC:=FINANCE(40)<4000000000;

DRAWICON(AA AND CC,L*0.99,1);
DRAWTEXT(AA AND CC,REF(L,2),'');

VAR1F:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
HH:=HHV(HIGH,3);LL:=LLV(LOW,3);
CH1:=(HH > REF(HH,1)AND C>REF(C,1));
CH2:=(LL < REF(LL,1)AND C<REF(C,1));
K3:=BARSLAST(CH1);K4:=BARSLAST(CH2);
K5:=(K3<K4 OR CH1) AND NOT(CH2);
K6:=(K3>K4 OR CH2) AND NOT(CH1);
ZC:=IF(HH>REF(HH,1) AND C>REF(C,1),LL,REF(LL,BARSLAST(HH>REF(HH,1)AND C>REF(C,1))));
YL:=IF(LL<REF(LL,1) AND C<REF(C,1),HH,REF(HH,BARSLAST(LL<REF(LL,1) AND C<REF(C,1))));
SNX:IF(K5,ZC,YL);



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
天下无敌7个主图篇 (源码 附图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!