好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

共享我的主图 (源码,无未来)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-07-20 09:28:01
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

共享我的主图 (源码,无未来)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:共享我的主图 (源码,无未来)

BF:=MA(CLOSE,20);
上:BF+2*STD(CLOSE,20),NODRAW;
下:BF-2*STD(CLOSE,20),NODRAW;
DRAWBAND(上,RGB(85,20,30),BF,RGB(0,60,5));
DRAWBAND(BF,RGB(0,60,5),下,RGB(0,60,5));
PP:=CROSS(C,MA(C,4));
EE:=STICKLINE(PP AND MA(C,20)>=REF(MA(C,20),1) AND 

C>O,H,L,1,0),COLORFF00FF,LINETHICK2;{20日均线走强买点};
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
AA:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3)AND

MACD>0;
CT:=MACD>REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF

(MACD,3)<REF(MACD,4)AND MACD>0;
PPO:=MA(C,4)>MA(C,24) AND PP AND MA(C,24)>=REF(MA(C,24),1) ;
VIP:=AA AND PPO OR CT AND PPO;
DRAWICON(VIP=1,LOW*0.95,9),COLORRED;
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORRED,LINETHICK2;
MA20:MA(CLOSE,20),COLORBLUE;
MA62:=MA(CLOSE,62),POINTDOT,COLORBLUE;
MA133:=MA(CLOSE,133),POINTDOT,COLORGREEN;
{涨幅}
日:((C-REF(C,1))/REF(C,1))*100,COLORRED,NODRAW;
周:((C-REF(C,5))/REF(C,5))*100,COLORLIRED,NODRAW;
月:((C-REF(C,20))/REF(C,20))*100,COLORRED,NODRAW;
季:((C-REF(C,60))/REF(C,60))*100,COLORYELLOW,NODRAW;
STICKLINE(日>=9.95,O,C,2,0),COLORRED,LINETHICK2;
IF(MA10>=MA5,MA10,DRAWNULL),COLORGREEN,LINETHICK2;
IF(MA5<=MA10,MA10,DRAWNULL),COLORGREEN,LINETHICK2;
买线YGB:=EMA(C,2);
卖线YGB:=EMA(SLOPE(C,21)*20+C,42);
指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:IF(CROSS(指导线,界) OR CROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线YGB>=卖线YGB,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线YGB,买线YGB),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线YGB<卖线YGB,C,DRAWNULL),COLORGREEN,NODRAW;
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,15);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
拉升:=HHV(操作,13),POINTDOT;
压力:=HHV(操作,60),POINTDOT;
买卖:=LLV(操作,13),POINTDOT;
支撑:=LLV(LOW,60)*1.02,POINTDOT;
顶部:=HHV(HIGH,60)*0.98,POINTDOT,COLORCYAN;
 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
共享我的主图 (源码,无未来)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!