好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

短线猎枪-(主图 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-06-08 09:04:09
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

短线猎枪-(主图 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线猎枪-(主图 源码)

短线猎枪
P5(49,1,300)

牛熊界:MA(CLOSE,P5),LINETHICK2,colorWHITE;
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:= - 100 * (趋势线 - CLOSE) / 趋势线;
AC:=(EMA(AA,5) );
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA >= AC)),OPEN,CLOSE,7.8,1),colorFF;
STICKLINE(((((OPEN > CLOSE) ) AND (AA >= 0)) AND (AA >= AC)),CLOSE,OPEN,7.8,0),colorFF;
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA >= AC)),CLOSE,HIGH,0.5,1),colorFF;
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA >= AC)),OPEN,LOW,0.5,1),colorFF;
STICKLINE(((((OPEN > CLOSE) ) AND (AA >= 0)) AND (AA >= AC)),CLOSE,LOW,0.5,0),colorFF;
STICKLINE(((((OPEN > CLOSE) ) AND (AA >= 0)) AND (AA >= AC)),OPEN,HIGH,0.5,0),colorFF;
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA < AC)),OPEN,CLOSE,7.8,1),colorFF00FF;
STICKLINE(((((OPEN > CLOSE)) AND (AA >= 0)) AND (AA < AC)),CLOSE,OPEN,7.8,0),colorFF00FF;
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA < AC)),CLOSE,HIGH,0.5,1),colorFF00FF;
STICKLINE(((((CLOSE >= OPEN) ) AND (AA >= 0)) AND (AA < AC)),OPEN,LOW,0.5,1),colorFF00FF;
STICKLINE(((((OPEN > CLOSE) ) AND (AA >= 0)) AND (AA < AC)),CLOSE,LOW,0.5,0),colorFF00FF;
STICKLINE(((((OPEN > CLOSE) ) AND (AA >= 0)) AND (AA < AC)),OPEN,HIGH,0.5,0),colorFF00FF;
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),OPEN,CLOSE,7.8,1),colorD38784;
STICKLINE((((OPEN > CLOSE)) AND (AA < 0)),CLOSE,OPEN,7.8,0),colorD38784;
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),CLOSE,HIGH,0.5,1),colorD38784;
STICKLINE((((CLOSE >= OPEN) ) AND (AA < 0)),OPEN,LOW,0.5,1),colorD38784;
STICKLINE((((OPEN > CLOSE) ) AND (AA < 0)),CLOSE,LOW,0.5,0),colorD38784;
STICKLINE((((OPEN > CLOSE) ) AND (AA < 0)),OPEN,HIGH,0.5,0),colorD38784;
AG:=SUM((VOL / FINANCE(7)),1);
STICKLINE(((((((CLOSE >= OPEN) AND (DATATYPE < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA >= 0)),OPEN,(OPEN * 1.008),10,0),colorFF;
STICKLINE(((((((OPEN > CLOSE) AND (DATATYPE < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA >= 0)),(OPEN * 1.008),OPEN,10,0),colorFF;
STICKLINE(((((((CLOSE >= OPEN) AND (DATATYPE < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA < 0)),OPEN,(OPEN * 0.998),10,0),colorFF;
STICKLINE(((((((OPEN > CLOSE) AND (DATATYPE < 7)) ) AND (AG >= 8)) AND (AG < 15)) AND (AA < 0)),(OPEN * 0.998),OPEN,10,0),colorFF;
STICKLINE((((((CLOSE >= OPEN) AND (DATATYPE < 7)) ) AND (AG >= 15)) AND (AA >= 0)),OPEN,(OPEN * 1.008),15,0),colorFFFFFF;
STICKLINE((((((OPEN > CLOSE) AND (DATATYPE < 7)) ) AND (AG >= 15)) AND (AA >= 0)),(OPEN * 1.008),OPEN,15,0),colorFFFFFF;
STICKLINE((((((CLOSE >= OPEN) AND (DATATYPE < 7)) ) AND (AG >= 15)) AND (AA < 0)),OPEN,(OPEN * 0.998),15,0),colorFFFFFF;
STICKLINE((((((OPEN > CLOSE) AND (DATATYPE < 7)) ) AND (AG >= 15)) AND (AA < 0)),(OPEN * 0.998),OPEN,15,0),colorFFFFFF;
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=(IF(((DATATYPE > 5) AND (DATATYPE < 9)),MA(MMV,1),IF((DATATYPE = 5),MA(MMV,4),IF((DATATYPE = 4),MA(MMV,8),IF((DATATYPE = 3),MA(MMV,16),IF((DATATYPE = 2),MA(MMV,32),0))))) );
SA:=(MM * 0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
短趋势:IF(((SSL > MM)),SSL,SA),LINETHICK1,colorwhite;
空方:IF(((SSL > MM) ),MM,SA),LINETHICK1,colorFFFFFF;
多方:IF(((SSL > MM)),MM,SA),LINETHICK2,colorFF00FF;
PARTLINE(((SSL <= MM) ),SA),LINETHICK3,colorFF0000;
VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) - (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 - (28 * 20))));
VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y > 5)) ),(HIGH * 1.0099),5),colorFFFFFF;
VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY < 10)) AND (VAR3Y < (0 - 30))) AND (VAR2Y > 3)) * 30);
VARFY:= - ((((VARAY < 11) AND (VAR5Y < 15)) AND (VAR3Y < (0 - 26))) * 10);
DRAWICON((CROSS(VARFY,(0 - 9))),(LOW * 0.998),4);
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));
VAR3C:=EMA(能量线,1);
VAR4C:=REF(能量线,1);
STICKLINE(((VAR3C > VAR4C)),VAR3C,VAR4C,7.5,0),colorFFFF;

X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWICON(CROSS(Y,X),(LOW * 0.985),1),LINETHICK3,ALIGN0,colorred;
DRAWICON(CROSS(X,Y),(HIGH * 1.02),2),LINETHICK2,color00ff00;
DRAWTEXT(DB,(HIGH * 1.02),'↓顶'),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),'↑底2'),LINETHICK1,color33CC99;
DRAWTEXT((AB = 1),(LOW * 0.99),'↑底1'),LINETHICK1,colorwhite;
c1:=(CLOSE+LOW+HIGH)/3;
c2:=EMA(c1,6);
c3:=EMA(c2,5);
c4:=CROSS(c2,c3);
DRAWTEXT(c4,LOW/1.01,'★'),LINETHICK3,ALIGN0,COLORRED;
c5:=CROSS(c3,c2);
DRAWTEXT(c5,HIGH*1.03,'★'),LINETHICK3,COLORBLUE;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线猎枪-(主图 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!