好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

猎庄图-(主图源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-06-08 08:47:25
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:10.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

猎庄图-(主图源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:猎庄图-(主图源码)

大盘指数:INDEXC,NODRAW,ColorFFFF00;
止盈线:=EMA(C,7),LINETHICK1,colorwhite;;
PARTLINE(止盈线,止盈线>REF(止盈线,1),RGB(250,0,250),止盈线<=REF(止盈线,1),RGB(250,250,250)),LINETHICK2;
工作线:EMA(C,14),LINETHICK1,coloryellow;
生命线:EMA(C,25),colorred,LINETHICK1;
压力:HHV(C,20),Color00FF00;
支撑:LLV(L,20),ColorFFFF35;
MA3:=MA(C,3);
X1:=REF(EMA(C,3),1);
X2:=(EMA(C,3)-X1)/X1*100;
N1:=BARSLAST(CROSS(X2,0));
N2:=BARSLAST(CROSS(0,X2));
X3:=CROSS(X2,0) OR CROSS(0,X2);
STICKLINE(N1<N2,REF(MA3,N1),REF(MA3,N1),9,3),Color1EFFFF,LINETHICK2;
STICKLINE(N2<N1,REF(MA3,N2),REF(MA3,N2),9,3),ColorFFFFFF,LINETHICK2;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),ColorFFFF1E;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),ColorFFFF1E;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLORff7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;
var9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);

STICKLINE(var9Q,C,(O+C)/2,10,0),color000055;
STICKLINE(var9Q,C,(O+C)/2,8,0),color000066;
STICKLINE(var9Q,C,(O+C)/2,5,0),color000077;
STICKLINE(var9Q,C,(O+C)/2,4,0),color000099;
STICKLINE(var9Q,C,(O+C)/2,3,0),color0000bb;
STICKLINE(var9Q,C,(O+C)/2,2,0),color0000dd;
STICKLINE(var9Q,C,(O+C)/2,1,0),color0000ff;
varaQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

STICKLINE(varaQ,C,(O+C)/2,10,0),colorff11ff;
STICKLINE(varaQ,C,(O+C)/2,8,0),colorff33ff;
STICKLINE(varaQ,C,(O+C)/2,5,0),colorff55ff;
STICKLINE(varaQ,C,(O+C)/2,4,0),colorff77ff;
STICKLINE(varaQ,C,(O+C)/2,3,0),colorff99ff;
STICKLINE(varaQ,C,(O+C)/2,2,0),colorffbbff;
STICKLINE(varaQ,C,(O+C)/2,1,0),colorffddff;
varbQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);

STICKLINE(varbQ,C,(O+C)/2,10,0),color333333;
STICKLINE(varbQ,C,(O+C)/2,8,0),color555555;
STICKLINE(varbQ,C,(O+C)/2,5,0),color777777;
STICKLINE(varbQ,C,(O+C)/2,4,0),color999999;
STICKLINE(varbQ,C,(O+C)/2,3,0),colorbbbbbb;
STICKLINE(varbQ,C,(O+C)/2,2,0),colordddddd;
STICKLINE(varbQ,C,(O+C)/2,1,0),colorffffff;
varcQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);

STICKLINE(varcQ,O,(O+C)/2,10,0),Color00A8A8;
STICKLINE(varcQ,O,(O+C)/2,8,0),Color00BDBD;
STICKLINE(varcQ,O,(O+C)/2,5,0),Color00D2D2;
STICKLINE(varcQ,O,(O+C)/2,4,0),Color00ECEC;
STICKLINE(varcQ,O,(O+C)/2,3,0),Color00FFFF;
STICKLINE(varcQ,O,(O+C)/2,2,0),Color15FFFF;
STICKLINE(varcQ,O,(O+C)/2,1,0),Color33FFFF;
vardQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);

STICKLINE(vardQ,O,(O+C)/2,10,0),colorff1100;
STICKLINE(vardQ,O,(O+C)/2,8,0),colorff3300;
STICKLINE(vardQ,O,(O+C)/2,5,0),colorff5500;
STICKLINE(vardQ,O,(O+C)/2,4,0),colorff7700;
STICKLINE(vardQ,O,(O+C)/2,3,0),colorff9900;
STICKLINE(vardQ,O,(O+C)/2,2,0),colorffbb00;
STICKLINE(vardQ,O,(O+C)/2,1,0),colorffdd00;
C3:=REF(C,1);
涨停:IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0),Color2DFFFF;
STICKLINE(涨停,OPEN,CLOSE,10,0),Color008C8C;
STICKLINE(涨停,OPEN,CLOSE,8,0),Color00AAAA;
STICKLINE(涨停,OPEN,CLOSE,6,0),Color00CACA;
STICKLINE(涨停,OPEN,CLOSE,5,0),Color00E3E3;
STICKLINE(涨停,OPEN,CLOSE,4,0),Color02FFFF;
STICKLINE(涨停,OPEN,CLOSE,3,0),Color02FFFF;
STICKLINE(涨停,OPEN,CLOSE,2,0),Color2DFFFF;
STICKLINE(涨停,OPEN,CLOSE,1,0),Color2DFFFF;
跌停:IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0),Color33FF33;
STICKLINE(跌停,OPEN,CLOSE,10,0),Color009B00;
STICKLINE(跌停,OPEN,CLOSE,8,0),Color00B700;
STICKLINE(跌停,OPEN,CLOSE,6,0),Color00D200;
STICKLINE(跌停,OPEN,CLOSE,5,0),Color00EA00;
STICKLINE(跌停,OPEN,CLOSE,4,0),Color0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,3,0),Color0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,2,0),Color33FF33;
STICKLINE(跌停,OPEN,CLOSE,1,0),Color33FF33;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
低吸:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(低吸=1,5),LOW-0.19,'▲'),ColorFF26FF;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
猎庄图-(主图源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!