好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

短线是银-(附图源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-06-05 10:02:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:7.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

短线是银-(附图源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线是银-(附图源码)

MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,60);
Var4:=BARSLAST(CROSS(Var1,Var3));
Var5:=BARSLAST(CROSS(Var2,Var3));
Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));
Var7:=BARSLAST(CROSS(Var2,Var1));
Var8:=BARSLAST(CROSS(Var1,Var2));
Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;
VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;
老鸭头:Var9 AND VarA AND Var3>REF(Var3,1),COLORFF00FF;
DRAWTEXT(老鸭头 ,0.8 , '老鸭头'),colorred;
nA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
nA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
nA3:=COUNT(V<MA(V,10),10)>6;
青龙取水:nA1 AND nA2 AND nA3,COLOR00FF00,LINETHICK2;
DRAWTEXT(青龙取水 ,0.8 , '青龙取水'),colorred;
线:=MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;
穿180线:MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;
DRAWTEXT(穿180线,0.8 , '180'),colorblue;
VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 AND C>O,colorred;
DRAWTEXT(绝买,0.9,'绝买'),colorred;
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=MA(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=IF(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=MA(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=IF(ff3<ff1,ff1,ff3);
ma13:=MA(C,13);
zdhm:=CROSS(C,dkkj) AND CROSS(C,ma13) AND CROSS(C,xkkj);
zhm:=CROSS(C,ma13) AND CROSS(C,xkkj);
的卢:zdhm OR zhm,colorgreen;
DRAWTEXT(的卢,0.5,'的卢'),colorred;
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,colorred;
A12:=C>MAX(MA111,MAX(MA112,MA113)),colorred;
A13:=V/MA(V,30)>1.2,colorred;
A14:=C/REF(C,1)>1.049,colorred;
芙蓉:A11 AND A12 AND A13 AND A14,colorwhite;
DRAWTEXT(芙蓉,0.3,'出水芙蓉'),colorwhite;
J:=(C*2+H+L)/4;
K:=(EMA(J,13) - EMA(J,21))*180;
D:=EMA(K,2);
kk:=(K-D);
dd:=-1*(K-D);
ss:=CROSS(kk,dd);
VARbb:=EMA(EMA(CLOSE,5),5);
ll:=(VARbb-REF(VARbb,1))/REF(VARbb,1)*1000;
mm:=CROSS(ll,0);
黄买蓝出:ss AND mm,coloryellow;
DRAWTEXT(黄买蓝出,0.5,'黄买蓝出'),colorred;
Var201:=CLOSE-REF(CLOSE,1);
Var202:=IF(CLOSE-REF(CLOSE,1)>=0,Var201,0);
Var203:=REF(CLOSE,1)-CLOSE;
Var204:=IF(CLOSE-REF(CLOSE,1)<=0,Var203,0);
Var205:=SUM(Var202,8)/SUM(Var204,8);
Var206:=1-1/(1+Var205);
短线: EMA(Var206,3),coloryellow;
Var207:=LLV(LOW,50);
Var208:=HHV(HIGH,50);
Var209:=EMA(CLOSE,2);
中线: EMA((Var209-Var207)/(Var208-Var207),8),COLOR00FF00;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线是银-(附图源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!