好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

红心版---大盘K线(大盘行情同步个股显示 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-05-31 10:46:16
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:9.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

红心版---大盘K线(大盘行情同步个股显示 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:红心版---大盘K线(大盘行情同步个股显示 源码)

收盘价:indexc,linethick0;
成交额亿:INDEXA/100000000,linethick0;
涨跌幅:(indexC/REF(indexC,1)-1)*100,linethick0;
涨跌:indexC-REF(indexC,1),linethick0;
ma5:MA(INDEXC,5),colorwhite,layer2;
ma10:MA(INDEXC,10),coloryellow,layer2;
ma20:MA(INDEXC,20),colorcyan,layer2;
ma30:MA(INDEXC,30),colormagenta,layer2;
ma60:MA(INDEXC,60),colorblue,layer2;
{-------------------------------------------------------------------------------------------------}
STICKLINE(INDEXC>indexo or indexc=indexo and indexc>REF(indexc,1),indexl,indexh,0.1,0),colorred;
STICKLINE(indexc>indexo or indexc=indexo and indexc>REF(indexc,1),indexo,indexc,7,0),colorred;
STICKLINE(indexc<indexo or indexc=indexo and indexc<=REF(indexc,1),indexl,indexh,0.1,0),colorcyan;
STICKLINE(indexc<indexo or indexc=indexo and indexc<=REF(indexc,1),indexo,indexc,7,0),colorcyan;
STICKLINE(indexo>=indexc ,indexc ,indexo,0,0 ),COLOR00FF00;
STICKLINE(indexo>=indexc ,indexc ,indexo,8,0 ),COLOR008800;
STICKLINE(indexo>=indexc ,indexc ,indexo,7,0 ),COLOR009900;
STICKLINE(indexo>=indexc ,indexc ,indexo,6,0 ),COLOR00AA00;
STICKLINE(indexo>=indexc ,indexc ,indexo,5,0 ),COLOR00BB00;
STICKLINE(indexo>=indexc ,indexc ,indexo,4,0 ),COLOR00CC00;
STICKLINE(indexo>=indexc ,indexc ,indexo,3,0 ),COLOR00DD00;
STICKLINE(indexo>=indexc ,indexc ,indexo,2,0 ),COLOR00EE00;
STICKLINE(indexo>=indexc ,indexc ,indexo,1,0 ),COLOR00FF00;
STICKLINE(indexc>indexo,indexc,indexo,0,0) ,COLORFFBBFF;
STICKLINE(indexc>indexo,indexc,indexo,8,0) ,COLORFF00FF;
STICKLINE(indexc>indexo,indexc,indexo,7,0) ,COLORFF22FF;
STICKLINE(indexc>indexo,indexc,indexo,6,0) ,COLORFF44FF;
STICKLINE(indexc>indexo,indexc,indexo,5,0) ,COLORFF66FF;
STICKLINE(indexc>indexo,indexc,indexo,4,0) ,COLORFF88FF;
STICKLINE(indexc>indexo,indexc,indexo,3,0) ,COLORFF99FF;
STICKLINE(indexc>indexo,indexc,indexo,2,0) ,COLORFFAAFF;
STICKLINE(indexc>indexo,indexc,indexo,1,0) ,COLORFFBBFF;
{--------------------------------------------------------------}
年:=YEAR;
月:=MONTH;
日:=DAY;
农历月:=LMONTH;
农历日:=LDAY;
星_期:=WEEKDAY;
当前:=CURRENTTIME;
时:=FLOOR(当前/10000);
分:=FLOOR((当前-FLOOR(当前/10000)*10000)/100);
秒:=FLOOR((当前-FLOOR(当前/100)*100));
DRAWRECTREL(0,0,180,1000,RGB(255,255,255)),colorwhite,layer1;
DRAWTEXTrel(10 ,30 ,NUMTOSTR( 年)+'年'+NUMTOSTR( 月)+'月'+NUMTOSTR( 日)+'日 农历:'+NUMTOSTR( 农历月)+'月'+NUMTOSTR( 农历日)+'日'),COLORblack;
DRAWTEXTrel(10 ,150 ,'当前北京时间 : '+NUMTOSTR( 时)+'时'+NUMTOSTR( 分)+'分'+STRRIGHT( NUMTOSTR( 秒),2 )+'秒'),COLOR000000;
DRAWTEXTrel(10,300,'★【现价】 :'+NUMTOSTR(indexc)+'点'),COLORred;
DRAWTEXTREL(10,420,'●【成交额】:'+NUMTOSTR(INDEXA/100000000)+'亿'),COLORblue;
DRAWTEXTREL(10,540,'●【涨跌】:'+NUMTOSTR(indexC-REF(indexC,1))+'点'),COLOrblue;
DRAWTEXTREL(10,660,'●【涨跌幅】:'+NUMTOSTR((indexC/REF(indexC,1)-1)*100)),COLORblue;
DRAWTEXTREL(10,780,'●【上涨家数】:'+NUMTOSTR(INDEXADV)+'家'),COLORblue;
DRAWTEXTREL(10,900,'●【下跌家数】:'+NUMTOSTR(INDEXDEC)+'家'),COLORblue;
 

公式为副图同步显示大盘行情,并加入了通用均线。这个公式的好处是:不用一遍遍的来回切换沪深K线图,最后交易日的大盘重要信息都会小黑板里同步显示(简便不简便?你知道)。唯一不足是,翻遍很多软件都没有大盘换手率的源码,所说,没法加换手率显示。
因通达信和飞狐版本实际转化过程中很多函数没有或图存在严重压缩现象,这里仅分享大智慧L2版本的,对通达信和飞狐用户表示歉意。
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
红心版---大盘K线(大盘行情同步个股显示 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!