好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

小林主力指标改造用于大智慧-(买卖一目了然 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-05-30 08:53:54
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

小林主力指标改造用于大智慧-(买卖一目了然 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:小林主力指标改造用于大智慧-(买卖一目了然 源码)

AA:=(CLOSE+LOW+HIGH)/3;
BB:=SUM(((AA-REF(LOW,1))-(HIGH-AA))*VOL/100000/(HIGH-LOW),0);
DD:=EMA(BB,1);
EE :=REF(CLOSE,1);
主:=SMA(MAX(CLOSE-EE,0),12,1)/SMA(ABS(CLOSE-EE),12,1)*100;
力:=SMA(MAX(CLOSE-EE,0),18,1)/SMA(ABS(CLOSE-EE),18,1)*100;
进:=MA(3*主-2*SMA(MAX(CLOSE-EE,0),16,1)/SMA(ABS(CLOSE-EE),16,1)*100,3);
出:=EMA(进,8);
MML:=MA(3*力-2*SMA(MAX(CLOSE-EE,0),12,1)/SMA(ABS(CLOSE-EE),12,1)*100,5);
DQ:=DD;
ZQ:=MA(DD,12);
CQ:=MA(DD,26);
STICKLINE(DQ>ZQ,ZQ,DQ,5,0),COLORRED;
STICKLINE(DQ<ZQ,ZQ,DQ,5,0),COLORGREEN;
STICKLINE(ZQ>CQ,ZQ,CQ,5,0),COLORfff000;
STICKLINE(ZQ<CQ,ZQ,CQ,5,0),COLORCYAN;
STICKLINE(DQ<ZQ,ZQ,DQ,5,0),COLORGREEN;
STICKLINE(DQ<CQ,DQ,CQ,5,0),COLORYELLOW;
STICKLINE(ZQ<CQ,ZQ,CQ,5,0),COLORfff000;
散户:DQ, COLORRED;
主力:CQ, COLORfff000;
机构:ZQ, COLORYELLOW;
DM:=CROSS(进,出) AND DQ>ZQ AND ZQ >CQ AND DQ>REF(DQ,1)
AND 进>MML ;
短买:DRAWTEXT(DM>0,CQ,'短买'),COLORWHITE;
STICKLINE(DM>0,DQ,CQ,3,0),COLORWHITE;
DZXJ:=CROSS(DQ,ZQ)AND ZQ>REF(ZQ,1)AND(MML>REF(MML,1))
AND 进>REF(进,1) AND CQ>REF(CQ,1);
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
小林主力指标改造用于大智慧-(买卖一目了然 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!