好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

量价为王-(分享主图 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-05-25 10:26:44
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

量价为王-(分享主图 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:量价为王-(分享主图 源码)

量价为王,什么DDX,DDY都是不可靠的,本主图融贯唐仁通理论,有很强的实战意义,出现季价托时,很可能一只黑马即将杀出,配合MACD二次翻红捕捉。很多功能自已琢磨。
不顶贴源码不全。
{量价为王主图}
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA40:MA(CLOSE,40);
ma60:ma(c,60);
ma120:ma(c,120);
ma250:ma(c,250),coloryellow;


月价托:=ma5>ma20 and ma5>ma10 and cross(ma10,ma20);
季价托:=ma20>ma60 and ma20>ma40 and cross(ma40,ma60);
短、长价托:=ma5>ma60 and ma5>ma10 and cross(ma10,ma60);
drawtext(月价托,l,'月价托'),coloryellow;
stickline(月价托,l,h,0.5,1), coloryellow;
stickline(月价托,o,c,5,1),linethick3, coloryellow;
drawtext(季价托,l,'季价托'),colorf00ff0;
stickline(季价托,l,h,0.5,1), colorf00ff0;
stickline(季价托,o,c,5,1),linethick3, colorf00ff0;
drawtext(短、长价托,l,'短、长价托'),color36c0c1;
stickline(短、长价托,l,h,0.5,1), color36c0c1;
stickline(短、长价托,o,c,5,0),linethick3, color36c0c1;
vol1:=MA(VOL,5);
vol2:=MA(VOL,10);
vol3:=MA(VOL,20);
量托:=vol1>=vol3 and cross(vol2,vol3) and ref(vol2,1)<ref(vol3,1);
drawtext(量托,l,'▲'),colorwhite;
drawtext(量托,l*0.97,'量托'),colorwhite;
stickline(量托,l,h,0.5,1), colorwhite;
stickline(量托,o,c,5,1),linethick3, colorwhite;
aa:=BARSLAST(ma60>ma40 and (ma40=ma20 or ma40>ma20));
bb:=ref(count(c<ma60,aa)=aa,1);
cc:=cross(c,ma60) and vol>ma(vol,5) and (c-ref(c,1))/ref(c,1)*100>3;
芙蓉出水:=bb and cc;
drawtext(芙蓉出水,h*1.05,'★'),color00ff00;
drawtext(芙蓉出水,h*1.02,'芙蓉出水'),color00ff00;
stickline(芙蓉出水,h,l,0.5,0),color00ff00;
stickline(芙蓉出水,o,c,5,0),color00ff00,linethick2;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
量价为王-(分享主图 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!