好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信回踩起飞副图/选股指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-09-16 08:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信回踩起飞副图/选股指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信回踩起飞副图/选股指标 源码

通达信回踩起飞副图/选股指标 源码

MAS60:=MA(C,60);
MAS90:=MA(C,90);
MAS120:=MA(C,120);
MAS250:=MA(C,250);
回踩不破S:=REF(C,1)>REF(MAS120,1) AND L>=MAS120 AND C>=MAS120 AND COUNT(CROSS(MA(C,60),MA(C,250)),52)>=1 AND COUNT(CROSS(MA(C,90),MA(C,120)),52)>=1;
趋势S:="KDJ.J"(27,5,3);
不赚都难S:=趋势S<=30;
重心S:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJS:=WMA((重心S-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2),COLOR0077FF;
ZJS:=WMA(0.667*REF(SJS,1)+0.333*SJS,2),COLOR00FF00;
彩带金叉S:=CROSS(SJS,ZJS);
AAS:=IF("MACD.MACD"<0,"MACD.MACD",DRAWNULL);
XHS:=AAS>REF(AAS,1) AND REF(AAS,1)<REF(AAS,2);
ACS:=BARSLAST(XHS);
绿柱背离:= REF(AAS,1)>REF(REF(AAS,ACS+1),1) AND REF(C,1)<REF(REF(C,ACS+1),1) ;
D1:=CAPITAL/1000000<10;{去除大盘股}
D2:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;{去除ST和停牌}
D:=D1 AND D2;
剔除亏损股:=DYNAINFO(39)>0 {市盈率}
AND C/FINANCE(34)>0{ 市净率:收盘价/每股净资产}
AND FINANCE(18)>0{每股公积金,元}
AND FINANCE(31)>0;{ 每股未分配,元};
回踩起飞:= XHS AND 不赚都难S AND 彩带金叉S AND 回踩不破S AND 绿柱背离 AND D2;
统计:=回踩起飞;
COUNT(统计,3)>=1;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信回踩起飞副图/选股指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!