好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

KDJ终极副图指标 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 更新时间:2020-06-27 09:15:00
  • 指标功能:国产软件
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 推荐星级:
  • 授权方式:共享版
  • 公式分类:通达信公式
  • 指标类型:简体中文
  • 运行环境:Win2000/WinXP/Win2003/
  • 所需积分:0
  • 相关Tags:

KDJ终极副图指标 源码 通达信 贴图介绍

好股票网(www.goodgupiao.com)提示:您正在下载的是:KDJ终极副图指标 源码 通达信 贴图

本指标是根据论坛大神怡情老师的KDJ终极版改的。主要是屏蔽了K、D两条线,然后增加了买卖点提示。但感觉还是不够好。

大家有兴趣的可以先下载研究一下,觉得好的话可以去买老师的KDJ有偿版。

再次提示,本次增加的买卖点非常僵硬,完全无法代替老师的有偿版。

仅供学习使用,为了资金安全建议使用有偿版。

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1) LINETHICK1 COLORFF4600;
K1:=K LINETHICK2 COLORFF0000;
D:=SMA(K,3,1) LINETHICK1 COLOR0FFF2B;
D1:=D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK1 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORC0FFFF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLOR9F35DD;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFFB0FF;
IF(J<REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1,COLORFF8BFF;
趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;
轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;


QS:=IF(CROSS(轨道线,J) AND 轨道线<40,25,10),COLORRED;
买入:QS=25 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)),LINETHICK0;
DRAWTEXT(CROSS(轨道线,J) AND 轨道线<22,20,'波谷'),COLORGREEN;
DRAWICON(CROSS(轨道线,J) AND 轨道线<22,20,1);
DRAWTEXT(CROSS(轨道线,30) AND J<轨道线,40,'初波段'),COLORWHITE;
DRAWICON(CROSS(轨道线,30) AND J<轨道线,35,1);
DRAWTEXT(CROSS(轨道线,65) AND J<轨道线,55,'中波段'),COLORFF00FF;
DRAWICON(CROSS(轨道线,65) AND J<轨道线,70,2);
DRAWTEXT(CROSS(轨道线,75) AND J<轨道线,67,'高波段'),COLORYELLOW;
DRAWICON(CROSS(轨道线,75) AND J<轨道线,80,2);
DRAWTEXT(CROSS(J,轨道线) AND J>75,80,'波峰'),COLORRED;
DRAWICON(CROSS(J,轨道线) AND J>75,85,2);

 

KDJ终极副图指标 源码 通达信 贴图


好股票网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
下载必看(为了保障您的权益,请在下载指标前务必看清楚相关说明)
  • 指标下载过程遇到问题,请您联系客服QQ:76073859,我们会在第一时间修复和反馈。
  • 指标使用遇到问题,如指标安装不成功或指标介绍的特点与实际发布的不符,请联系好股票网客服进行问题处理。
  • 指标来源网络收集和会员提供,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别公式相关描述后再下载,好股票网不保障和承担使用该指标公式投资带来的一切损失。
  • 指标仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《侵权投诉》,本站将移除相关内容。
相关说明
  • 目前市场常用软件有通达信、大智慧等,通达信版本从高到低的指标格式有tn6、tne、tni,股票池格式为XML。大智慧指标格式有fnc,股票池格式为XML。
  • 通达信指标导入安装快捷方法:快捷键CTRL+F > 公式管理器面板 导入公式 > 选择要导入的公式 打开 > 在导入公式面板中 勾选公式,确定。
  • 通达信指标呈现快捷方法:点击指标面板要显示的主图或副图,快捷键CTRL+I > 选择指标,确定。
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tn6格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!