好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信众赢春夏秋冬主图指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-01-14 10:17:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信众赢春夏秋冬主图指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信众赢春夏秋冬主图指标 源码 贴图

通达信众赢春夏秋冬主图指标 源码 贴图


LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
攻击线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
防守线: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.7,0),COLOR02007A;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.3,0),COLOR020090;
STICKLINE(买线>=卖线,CLOSE,OPEN,1.9,0),COLOR0200A6;
STICKLINE(买线>=卖线,CLOSE,OPEN,1.5,0),COLOR0200A9;
STICKLINE(买线>=卖线,CLOSE,OPEN,1.1,0),COLOR0200B2;
STICKLINE(买线>=卖线,CLOSE,OPEN,0.7,0),COLOR0200C1;
STICKLINE(买线>=卖线,CLOSE,OPEN,0.3,0),COLOR0200EC;
STICKLINE(买线>=卖线,CLOSE,OPEN,0,0),COLOR0200F5;
STICKLINE(买线<卖线,CLOSE,OPEN,2.7,0),COLOR8B6A00;
STICKLINE(买线<卖线,CLOSE,OPEN,2.3,0),COLORAF6A00;
STICKLINE(买线<卖线,CLOSE,OPEN,1.9,0),COLORB56A00;
STICKLINE(买线<卖线,CLOSE,OPEN,1.5,0),COLORC06A00;
STICKLINE(买线<卖线,CLOSE,OPEN,1.1,0),COLORD16A00;
STICKLINE(买线<卖线,CLOSE,OPEN,0.7,0),COLORDB6A00;
STICKLINE(买线<卖线,CLOSE,OPEN,0.4,0),COLORE76A00;
STICKLINE(买线<卖线,CLOSE,OPEN,0.2,0),COLORFF8000;
STICKLINE(买线<卖线,H,L,0,0),COLORFF8000;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2,0),COLOR00FFFF;
STICKLINE(CROSS(卖线,买线),HIGH,LOW,0,0),COLORGREEN;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,2.5, 0),COLOR006000;
立春:=FILTER(MONTH=2 AND (DAY=3 OR DAY=5 ),2);
雨水:=FILTER(MONTH=2 AND (DAY=18 OR DAY=20),2);
惊蛰:=FILTER(MONTH=3 AND (DAY=5 OR DAY=7 ),2);
春分:=FILTER(MONTH=3 AND (DAY=20 OR DAY=22),2);
清明:=FILTER(MONTH=4 AND (DAY=4 OR DAY=6 ),2);
谷雨:=FILTER(MONTH=4 AND (DAY=19 OR DAY=21),2);
立夏:=FILTER(MONTH=5 AND (DAY=6 OR DAY=8 ),2);
小满:=FILTER(MONTH=5 AND (DAY=20 OR DAY=22),2);
芒种:=FILTER(MONTH=6 AND (DAY=5 OR DAY=7 ),2);
夏至:=FILTER(MONTH=6 AND (DAY=20 OR DAY=22),2);
小暑:=FILTER(MONTH=7 AND (DAY=6 OR DAY=8 ),2);
大署:=FILTER(MONTH=7 AND (DAY=22 OR DAY=24),2);
立秋:=FILTER(MONTH=8 AND (DAY=7 OR DAY=9 ),2);
处暑:=FILTER(MONTH=8 AND (DAY=22 OR DAY=24),2);
白露:=FILTER(MONTH=9 AND (DAY=7 OR DAY=9 ),2);
秋分:=FILTER(MONTH=9 AND (DAY=22 OR DAY=24),2);
寒露:=FILTER(MONTH=10 AND (DAY=7 OR DAY=9 ),2);
霜降:=FILTER(MONTH=10 AND (DAY=22 OR DAY=24),2);
立冬:=FILTER(MONTH=11 AND (DAY=7 OR DAY=9 ),2);
小雪:=FILTER(MONTH=11 AND (DAY=22 OR DAY=24),2);
大雪:=FILTER(MONTH=12 AND (DAY=6 OR DAY=8 ),2);
冬至:=FILTER(MONTH=12 AND (DAY=21 OR DAY=23),2);
小寒:=FILTER(MONTH=1 AND (DAY=5 OR DAY=7 ),2);
大寒:=FILTER(MONTH=1 AND (DAY=19 OR DAY=21),2);
DRAWTEXT(立春,HIGH*1.02,'立春'),COLORGREEN;
DRAWTEXT(雨水,HIGH*1.02,'雨水'),COLORGREEN;
DRAWTEXT(惊蛰,HIGH*1.02,'惊蛰'),COLORGREEN;
DRAWTEXT(春分,HIGH*1.02,'春分'),COLORGREEN;
DRAWTEXT(清明,HIGH*1.02,'清明'),COLORGREEN;
DRAWTEXT(谷雨,HIGH*1.02,'谷雨'),COLORGREEN;
DRAWTEXT(立夏,HIGH*1.02,'立夏'),COLORMAGENTA;
DRAWTEXT(小满,HIGH*1.02,'小满'),COLORMAGENTA;
DRAWTEXT(芒种,HIGH*1.02,'芒种'),COLORMAGENTA;
DRAWTEXT(夏至,HIGH*1.02,'夏至'),COLORMAGENTA;
DRAWTEXT(小暑,HIGH*1.02,'小暑'),COLORMAGENTA;
DRAWTEXT(大署,HIGH*1.02,'大署'),COLORMAGENTA;
DRAWTEXT(立秋,HIGH*1.02,'立秋'),COLORYELLOW;
DRAWTEXT(处暑,HIGH*1.02,'处暑'),COLORYELLOW;
DRAWTEXT(白露,HIGH*1.02,'白露'),COLORYELLOW;
DRAWTEXT(秋分,HIGH*1.02,'秋分'),COLORYELLOW;
DRAWTEXT(寒露,HIGH*1.02,'寒露'),COLORYELLOW;
DRAWTEXT(霜降,HIGH*1.02,'霜降'),COLORYELLOW;
DRAWTEXT(立冬,HIGH*1.02,'立冬'),COLORWHITE;
DRAWTEXT(小雪,HIGH*1.02,'小雪'),COLORWHITE;
DRAWTEXT(大雪,HIGH*1.02,'大雪'),COLORWHITE;
DRAWTEXT(冬至,HIGH*1.02,'冬至'),COLORWHITE;
DRAWTEXT(小寒,HIGH*1.02,'小寒'),COLORWHITE;
DRAWTEXT(大寒,HIGH*1.02,'大寒'),COLORWHITE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信众赢春夏秋冬主图指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!