好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信众赢捕风捉影主图指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-01-14 10:17:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信众赢捕风捉影主图指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信众赢捕风捉影主图指标 源码 贴图

通达信众赢捕风捉影主图指标 源码 贴图


FS:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
CG:=IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13));
A:=CG-(EMA(C,3)-CG);
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWICON(FILTER(卖1=1,1),H*1.01,6);
买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买1=1,5),L*0.96,5);
日均价:=(C*3+H+L+O)/6;
ZIA:=日均价;
裁决:=(REF(ZIA,1)*0.5+REF(ZIA,2)+REF(ZIA,3)*0.5)/2;
VAR1:=IF(C<裁决 AND BETWEEN(裁决,C,O),1,0);
VAR2:=IF(C<裁决 AND REF(C,1)>裁决 AND BETWEEN(裁决,C,O)=0,1,0);
VAR3:=IF(C<裁决 AND REF(C,1)>裁决 ,1,0);
VAR4:=IF(C>=裁决 AND BETWEEN(裁决,C,O),1,0);
VAR5:=IF(C>=裁决 AND REF(C,1)>裁决,1,0);
VAR6:=IF(C>=裁决 AND BETWEEN(裁决,C,O)=0 AND REF(C,1)>裁决,1,0);
CO:=(C-O);
捕风:MA(C,5)-MA(C,13)+MA(C,8),COLORYELLOW,LINETHICK1;
修正:=SMA(SMA(EMA(日均价,5)*2-MA(日均价,5),3,1),3,1);
补偿:=FLOOR(((修正-MA(修正,5))/MA(修正,5)*100));
SA:=EMA(日均价,5)*2-MA(日均价,5);
捉影:SMA(SMA((EMA(SA,(5+ABS(补偿)))),2,1),2,1),COLORMAGENTA,LINETHICK2;
捉影角度:ATAN((捉影/REF(捉影,1)-1)*100)*57.3,NODRAW,COLORYELLOW;
MA64:MA(C,64),COLORFF9900;
MA64角度:ATAN((MA64/REF(MA64,1)-1)*100)*57.3,NODRAW,COLORFF9900;
买点A:FILTER(买1=1,5),COLORGRAY,NODRAW;
买点B:VAR4,COLORGRAY,NODRAW;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,COLORMAGENTA,NODRAW;
换手:SUM(100*V/CAPITAL,1),COLORFF9900,NODRAW;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(VAR4,O,O+CO/3,2.7,0),COLOR335555;
STICKLINE(VAR4,O,O+CO/3,2.1,0),COLOR338888;
STICKLINE(VAR4,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(VAR4,O,O+CO/3,0.9,0),COLOR33CCCC;
STICKLINE(VAR4,O,O+CO/3,0.3,0),COLOR33EEEE;
STICKLINE(VAR1,O,O+CO/3,2.7,0),COLOR550055;
STICKLINE(VAR1,O,O+CO/3,2.1,0),COLOR880088;
STICKLINE(VAR1,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(VAR1,O,O+CO/3,0.9,0),COLORCC00CC;
STICKLINE(VAR1,O,O+CO/3,0.3,0),COLOREE00EE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信众赢捕风捉影主图指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!