好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信抓量价背离副图指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-12-03 08:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信抓量价背离副图指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信抓量价背离副图指标 源码 贴图




N:=34;
SHORT:=12;
LONG:=26;
MID:=9;
RJJ := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),N)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),N);
BL:=100-100/(1+RS);{好股票WWW.GOODGUPIAO.COM}
资金流:BL,NODRAW;
A1:=SUM(IF(BL>REF(BL,1),VOL,IF(BL<REF(BL,1),-VOL,0)),0);{OBV}
DIF:EMA(A1,SHORT)-EMA(A1,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORGREEN;
STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORWHITE;
DRAWTEXT(CROSS(DIF,DEA)AND DEA<0,DEA,'↖注意底部')COLORYELLOW;
DRAWTEXT((MACD>=REF(MACD,1) AND MACD<0),MACD,'.'),COLORRED;
DRAWTEXT(CROSS(DIF,DEA) AND DEA>0,DEA,'.加油'),COLORGREEN;
DRAWTEXT((MACD<=REF(MACD,1) AND MACD>0),MACD,'.'),COLORGREEN;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信抓量价背离副图指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!