好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

MACD赚钱版副图指标 源码 同花顺 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-11-09 09:29:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

MACD赚钱版副图指标 源码 同花顺 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:MACD赚钱版副图指标 源码 同花顺 贴图

资金线大于零轴。显示红色柱子 开始强势阶段

指标把前面DIFF和DEA线去掉 把资金线宽改为2


M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),COLORYELLOW;
DEA:EMA(DIFF,9),COLORLIGRAY;
资金进出: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;

{好股票WWW.GOODGUPIAO.COM}
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLOR0000EE;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLOR5555FF;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLOR8080FF;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR770077;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR990099;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLORBB00BB;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLORDD00DD;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLORFF00FF;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLORFF0000;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLORFF5500;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLORFF9900;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLORFFFF00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,3,0),COLOR155500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLOR208000;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLOR2BAA00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0.1,0),COLOR35D500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLOR40FF00;
M1:=EMA(CLOSE,13);
M2:=EMA(CLOSE,21);
趋势爆发线:(M1-M2)/M2*100,COLORYELLOW;
轴:(M1-M1),COLORRED;
DRAWICON(CROSS(趋势爆发线,轴),轴,1);
IF(DIFF<0,DIFF,0),COLORRED,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-4.5,2,0),COLORYELLOW;
DRAWTEXT(低位金叉,-4,' 低位金叉'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-2.5,5,0),COLORFF00FF;
DRAWTEXT(二次金叉,-2,' 二次金叉'),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,2.5,3,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;
DRAWTEXT(底背离,2,' 底背离'),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
STICKLINE(顶背离,0,4.5,3,0),COLORFFFF00;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFFFF00,LINETHICK2;
DRAWTEXT(顶背离,4,' 顶背离'),COLORFFFF00;
 


MACD赚钱版副图指标 源码 同花顺 贴图

MACD赚钱版副图指标 源码 同花顺 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
MACD赚钱版副图指标 源码 同花顺 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!