好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

波段买卖副图指标 通达信 贴图 不限时

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-11-09 09:27:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

波段买卖副图指标 通达信 贴图 不限时介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:波段买卖副图指标 通达信 贴图 不限时

波段买卖指标,简单易懂,按图提示操作,多数情况下还是具备参考价值的,送与有缘人。


RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR21:=SMA(RSVA2,9,1)+100;
VAR11:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR11,3,1)+100;
顶底线:=VAR51-VAR21+50;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趋势:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
底线:10,COLORWHITE;
顶线:90,COLORWHITE;

{强拉升}
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),10,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR22:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,2));
地:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;
{<<波段绝品>>}
VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2B:=SMA(VAR1B,9,1)+100;
VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4B:=SMA(VAR3B,3,1);
VAR5B:=SMA(VAR4B,3,1)+100;
VAR6B:=VAR5B-VAR2B;
趋势1: IF(VAR6B>45,VAR6B-45,0),COLOR00FFFF,LINETHICK2;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30); {好股票WWW.GOODGUPIAO.COM}
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR00DD00;

D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,20,1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;


波段买卖副图指标 通达信 贴图 不限时


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
波段买卖副图指标 通达信 贴图 不限时下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!