好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

KDJ买卖副图指标 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-11-09 09:19:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

KDJ买卖副图指标 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:KDJ买卖副图指标 源码 通达信 贴图

KDJ买卖

换手:VOL/CAPITAL*100,COLORLIBLUE,NODRAW;
VAR1:=(4*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,7),7),7);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
K:=MA(J,1);
D:=MA(J,3)+0.03;
Y:=0;
中:60;
DRAWICON(换手>16,K*3,10);
DRAWICON(CROSS(D,K),中+35,8);
STICKLINE(CROSS(D,K),中,中+18,1,0),COLORGREEN;
DRAWICON(CROSS(K,D),中-40,7);
STICKLINE(CROSS(K,D) ,中,中-18,1,0),COLORRED;
{次日买入}
N:=5;
M:=10;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
KK:=SMA(RSV,5,1);
DD:=SMA(KK,M,1);
JK:=3*K-2*DD;
VAR3:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
均价:=资金/量/100;
渣:=(CLOSE-均价)/均价*100;
金:=渣<0 AND ZXNH,COLORRED;
烂铁:=渣>0 AND ZXNH,COLORRED;
低买:IF(金 AND RSV<VAR3-2,25,0),COLORRED,LINETHICK2;
高卖:IF(烂铁 AND RSV>VAR3,95,120),COLORGREEN,LINETHICK1;
DRAWTEXT(CROSS(低买,20),5+REF(C,1),'←次日买')COLORLIRED;
DRAWTEXT(CROSS(高卖,100),110-REF(C,1),'←次日卖')COLOR38C838;


 


KDJ买卖副图指标 源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!