好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

胜率九成五的副图/选股指标 95%胜率 通达信 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-10-10 08:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

胜率九成五的副图/选股指标 95%胜率 通达信 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:胜率九成五的副图/选股指标 95%胜率 通达信 源码

胜率九成五的副图/选股指标 95%胜率 通达信 源码



VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
VAR4:=SMA(VAR1,21,8);
VAR5:=CEILING(SMA(VAR3,13,8));
VAR6:=VAR5-VAR4;
VAR7:=VAR5-VAR4<(-80);
VAR8:=REF(CLOSE,1);
VAR9:=REF(VOL,1);
VAR10:=(CLOSE-VAR8)/(CLOSE+VAR8);
VAR11:=(VOL-VAR9)/(VOL+VAR9);
VAR12:=SUM(ABS(VAR11),12)/SUM(ABS(VAR10),12);
VAR13:=SMA(MAX(CLOSE-VAR8,0),12,1)/SMA(ABS(CLOSE-VAR8),12,1)*100;
VAR14:=VAR12<6 AND VAR13<25;
VAR15:=VAR12<7 AND VAR13<30;
VAR16:=VAR12<8 AND VAR13<31;
VAR17:=VAR14 OR VAR15 OR VAR16 AND BARSCOUNT(CLOSE)>60;
VAR18:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<(-25);
VAR19:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<(-27);
VAR20:=VAR18 AND VAR19;
VAR21:=VAR20 AND (CLOSE>OPEN*1.06 OR CLOSE>REF(CLOSE,1)*1.038) AND VOL<REF(VOL,1)*2.8 OR CLOSE<MA(CLOSE,48)*0.7 AND (COUNT(CLOSE<OPEN*0.97,2)=2 AND DPO>(-3.7) OR COUNT(HIGH/LOW>1.065,5)>3);
VAR22:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;
VAR23:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.2245);
XG:VAR7 AND VAR17 AND VAR21 AND VAR22 AND VAR23;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
胜率九成五的副图/选股指标 95%胜率 通达信 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!