好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

仓位管控主图指标 通达信 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-10-10 08:38:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

仓位管控主图指标 通达信 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:仓位管控主图指标 通达信 源码 贴图

仓位管控主图指标 通达信 源码 贴图


M10:MA(C,10),COLORGREEN;
M30:MA(C,30),COLORYELLOW;
X:=CURRBARSCOUNT=1;
X1:DRAWTEXT(C>M10 AND C>M30 AND M10>M30 AND X,M30*0.98,'仓位:80%'),COLORWHITE;
X2:DRAWTEXT(C<M10 AND C>M30 AND M10>M30 AND X,M30*0.98,'仓位:50%'),COLORWHITE;
X3:DRAWTEXT(C<M10 AND C<M30 AND M10>M30 AND X,M30*0.98,'仓位:20%'),COLORWHITE;
X4:DRAWTEXT(C>M10 AND C>M30 AND M10<M30 AND X,M10*0.98,'仓位:50%'),COLORWHITE;
X5:DRAWTEXT(C>M10 AND C<M30 AND M10<M30 AND X,M10*0.98,'仓位:20%'),COLORWHITE;
X6:DRAWTEXT(C<M10 AND C<M30 AND M10<M30 AND X,M10*0.98,'仓位:空仓'),COLORWHITE;
XA:DRAWTEXT_FIX(1,0,0.88,0,'1、实际仓位高于80%、说明头脑发热;'),COLORWHITE,LINETHICK1;
XB:DRAWTEXT_FIX(1,0,1,0,'2、活下来最重要、能吃到鱼身已很好了;'),COLORYELLOW,LINETHICK1;
ZT:=C>=ZTPRICE(REF(CLOSE#DAY,1),0.1);
DT:=C<=DTPRICE(REF(CLOSE#DAY,1),0.1);
BA:STICKLINE(ZT,(H+L)/2,CLOSE,0,0),COLORYELLOW;
BC:STICKLINE(DT,(H+L)/2,CLOSE,0,0),COLORBLUE;
DA:=YEAR AND MONTH AND DAY;
AXA:=STRCAT(CON2STR(YEAR,0),'年');
AAB:=STRCAT(CON2STR(MONTH,0),'月');
AA33:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,
'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA1:=STRCAT(STRCAT(STRCAT(AXA,AAB),STRCAT(AA33,AA4)),'】');
S1:DRAWTEXT_FIX(DA,0.7,1,0,AA1),COLORFFAAFF;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!