好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信强势顶底副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-10-09 09:04:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信强势顶底副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信强势顶底副图指标 源码

通达信强势顶底副图指标 源码

F:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORBLUE,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
短D:SMA(短K,3,1),COLORMAGENTA,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
长K:SMA(RSV1,5,1),COLORRED,LINETHICK1;
长D:SMA(长K,10,1),COLORGREEN,LINETHICK1;
STICKLINE(长K>长D,长K,长D,0,0),COLORRED;
STICKLINE(长K<=长D,长K,长D,0,0),COLOR669933;
STICKLINE(短K>短D,短K,短D,2,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,2,0),COLORCYAN;
强势:50,COLORYELLOW;
顶0:100,COLOR0000FF ;
底:18,COLORWHITE;
高位:85,COLORCYAN;
低位:30,COLORGREEN;
大底:0;
周牛:70,COLORRED,LINETHICK2;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),70,100),COLORGREEN;
DRAWTEXT(顶A=70,70,'卖'),COLORGREEN;
RSV0:=((HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*200)-125;
空方主力:=SMA(RSV0,5,1);
RSV12:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*200)-105;
多方主力:=SMA(RSV12,5,1);
WD:=CROSS(空方主力,-85);
WD1:=CROSS(空方主力,多方主力);
VAR1:=ZIG(CLOSE,13);
买: IF(REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1),40,0),COLORRED,LINETHICK2;
卖: IF(REF(VAR1,2)<REF(VAR1,1) AND VAR1<REF(VAR1,1),80,100)LINETHICK2;
DRAWTEXT(买=40,40,'买')COLORRED,LINETHICK2;
DRAWTEXT(卖=80,80,'跑')LINETHICK2;
JCCOUNT:=COUNT(CROSS(长K,长D),BARSLAST(长D>=0));
二次金叉:=CROSS(长K,长D) AND 长D>0 AND COUNT(JCCOUNT=2,100)=1;
DRAWTEXT(二次金叉,22.4,' 二次金叉');
A1:=BARSLAST(REF(CROSS(短K,短D),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND 短K>REF(短K,A1+1) AND CROSS(短K,短D);
DRAWTEXT(底背离,22.12,'*底背离')COLORYELLOW,LINETHICK8;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信强势顶底副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!