好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信捉牛副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-08-19 09:59:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信捉牛副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信捉牛副图指标 源码

通达信捉牛副图指标 源码


N:=5;
雍1:=AMOUNT/100/VOL;
雍2:=EMA(雍1,6);
雍3:=EMA(雍2,5);
雍4:=EMA(雍3,12);
雍5:=EMA(雍4,5);
STICKLINE(雍2>=雍3,雍2,雍3,1,0),LINETHICK1,COLORGREEN;
STICKLINE(雍4>=雍5,雍4,雍5,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(雍2<=雍3,雍2,雍3,1,0),LINETHICK1,COLORRED;
STICKLINE(雍4<=雍5,雍4,雍5,1,0),LINETHICK1,COLORWHITE;
雍氏15:EMA(C,15),COLORBLUE,LINETHICK2;
IF(雍氏15>=REF( 雍氏15,1),雍氏15,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(雍氏15<REF (雍氏15,1), 雍氏15,DRAWNULL),COLORWHITE,LINETHICK3;
雍氏2:EMA(C,2),COLORBLUE,LINETHICK2;
雍氏:SAR(N,15,5),CIRCLEDOT,LINETHICK0;
IF((雍氏>=HIGH),雍氏,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF((雍氏<=LOW),雍氏,DRAWNULL),CIRCLEDOT,COLORRED;
雍05:MA(C,4),COLOR0099CC;
雍:=(C-雍05)/雍05*100;
氏05:=ATAN((雍05/REF(雍05,1)-1)*100)*180/3.1416;
STICKLINE(氏05>30 AND 雍05>REF(雍05,1), 雍05,REF(雍05,1),0,1),COLORRED;
STICKLINE(氏05<30 AND 雍05<REF(雍05,1), 雍05,REF(雍05,1),0,1),COLORWHITE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信捉牛副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!