好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信双龙黑马主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-08-14 09:39:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信双龙黑马主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信双龙黑马主图指标 源码

通达信双龙黑马主图指标 源码

七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN; }
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.9,'黑马'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信双龙黑马主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!