好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

红绿上下副图指标 通达信 贴图 自用主升走牛副图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-12 09:40:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

红绿上下副图指标 通达信 贴图 自用主升走牛副图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:红绿上下副图指标 通达信 贴图 自用主升走牛副图

优秀的指标都是简短明了的。
股价波动起伏,说到底都是散户与主力的博弈。一般来说,股价老是不按照散户的意愿走,才看着一只票涨了,它又突然连续回调,弄得散户无所适从。本指标就是根据主力与散户的筹码对比变化,来捕捉进入主升浪的股票。几乎大部分强势股票进入主升浪都会有提示。只有当主力筹码线上传散户筹码线和浮筹时,才会开始主升浪。


A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:=SMA(A,3,1),LINETHICK0,COLOR0000FF;
蓝柱:=SMA(B,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}{WWW.GOODGUPIAO.COM}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
伏:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
{
STICKLINE(选股,5,0,4,0),COLOR770077;
{
STICKLINE(选股,5,0,3,0),COLOR990099;
STICKLINE(选股,5,0,2,0),COLORBB00BB;
STICKLINE(选股,5,0,1,0),COLORDD00DD;
STICKLINE(选股,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(选股,4.2,'伏击'),COLORRED;
}
STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,'★潜伏主力'),COLORYELLOW;
DRAWICON(伏,10,29);
DRAWICON(伏,9.3,29);
DRAWICON(伏,9,29);
A1:=C/REF(C,1)>=1.097;
DRAWTEXT(A1 AND 伏,5.4,'★打板'),COLORMAGENTA;
B1:=C/REF(C,1)>=1.05 AND C/REF(C,1)<1.097;
DRAWTEXT(B1 AND 伏,3.4,'★大阳'),COLORMAGENTA;

X_1:=LLV(MA((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);
散筹:EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+X_1,2),COLORGREEN,LINETHICK3;
趋势:1.86*EMA(CLOSE,5)-EMA(CLOSE,13),COLORRED,LINETHICK5;
X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));
浮筹:X_3-(EMA(CLOSE,3)-X_3),COLORGREEN,LINETHICK3;

DRAWICON(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+2,13);
DRAWTEXT(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+3.5,'主');
DRAWTEXT(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+1.5,'升');
STICKLINE(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+3.5,散筹+5.8,0.8,1),COLORRED;
DRAWTEXT(CROSS(散筹,15) AND REF(散筹,1)<15,浮筹+3.5,'跌');

DRAWICON(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+2,30);
DRAWTEXT(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+3.5,'走');
DRAWTEXT(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+1.5,'牛');
STICKLINE(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),散筹+3.5,散筹+5.8,0.8,1),COLORYELLOW;
DRAWTEXT(CROSS(散筹,趋势) AND REF(散筹,1)<REF(趋势,1) AND 趋势<浮筹,散筹-1,'卖');

STICKLINE(CROSS(散筹,趋势) AND REF(散筹,1)<REF(趋势,1),散筹+3.5,散筹+5.8,0.8,1),COLORGREEN;



红绿上下副图指标 通达信 贴图 自用主升走牛副图

红绿上下副图指标 通达信 贴图 自用主升走牛副图

红绿上下副图指标 通达信 贴图 自用主升走牛副图

用法:当趋势线上穿浮筹或者散筹其中之一,散筹线下行时,提示走牛,开启主升浪;当红色趋势线同时上穿浮筹和散筹时,一般当天涨停,提示主升,后续连续拉升甚至拉板,可能一举抓到妖股;
但是也要注意:
1.信号出现后,不到当天收盘,随着股价的变化,可能会有变化,这也是好的指标都有的特征。但是一旦收盘,信号就不会变动。所以,万一看到信号入手后,信号又消失,属于正常现象。
2.任何一个信号出现后,尽量选择近期没有出现过信号的股票,如果是高位出现信号,最好不选。
3.趋势红色线同时上穿浮筹和散筹线为最佳,但是往往就是涨停,第二天如果高开五个点,量能强劲,可以考虑追入。
4.只要提示信号没消失,即便第二天碰上回调,只要均线多头排列,上涨势头没变,一般都可以持股待涨。除非发生显著下跌的问题,可结合其他卖出信号选择先出。
5.当指标出现绿色柱状线或者“跌”字样的时候,可能是浮筹或者散筹过多,后期主力大概率洗盘,可以根据波段位置建仓或者清仓,只要是赚了,都可以考虑出。
6.另外同时加入潜伏涨停辅助判断,因为当出现走牛或者主升信号时,特别是出现主升信号时,股价一般都有一些上涨,不能保障最大限度获利,同时为避免高位追涨后大概率回调,运用潜伏涨停指标配合观察,主升和走牛信号出现在潜伏涨停信号柱之后,且零线柱子刚翻红为最优,相对可放心大胆追入。
用好这个指标,抓强势主升不是梦。但指标只是参考,关键是运用指标的人。


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
红绿上下副图指标 通达信 贴图 自用主升走牛副图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!