好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

主升副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-06-12 09:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

主升副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:主升副图源码 通达信 贴图

主升副图源码 通达信 贴图


VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
SHZJX:=(-2)*(VAR2-VAR3)*3.8;
ZLZJX:=2*(VAR2-VAR3)*3.8;
STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;

VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,NODRAW;
开始控盘:IF(A10,15,0),LINETHICK3,COLORMAGENTA;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR5:=100*WINNER(CLOSE*0.95);
高度控盘:IF(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
散户资金线:SHZJX,COLORGREEN;
主力资金线:ZLZJX,COLORYELLOW,LINETHICK2;
XA:=CROSS(主力资金线,散户资金线),COLORMAGENTA;
建仓:IF(XA,4,0),LINETHICK1,COLORMAGENTA;
飞龙在天:=EMA(COST(80),13);
启动:主力资金线>REF(主力资金线,1) AND 主力资金线>-1.3 AND C/REF(C,1)>1.05 AND C>飞龙在天 AND 高度控盘>1,COLORRED;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLORCYAN,NODRAW;
清仓:CROSS(散户资金线,主力资金线),COLORGREEN;

STICKLINE(控盘<0,控盘,0,2.8,0),COLOR00AAFF;
STICKLINE(控盘<0,控盘,0,1.5,0),COLOR00CCFF;
STICKLINE(控盘<0,控盘,0,0.5,0),COLOR00FFFF;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR000055;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR000088;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOR0000EE;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2.8,0),COLOR550055;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2,0),COLOR880088;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.5,0),COLORAA00AA;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.0,0),COLORCC00CC;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,0.5,0),COLOREE00EE;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR555500;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR888800;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLORAAAA00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORCCCC00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOREEEE00;
DRAWTEXT(建仓,5,'建仓'),COLORMAGENTA;
DRAWICON(启动 AND NOT(REF(启动,1)),ZLZJX*10+5,1);
DRAWTEXT_FIX(1,0,0.05,0,'★开始控盘信号出现逐步介入'),COLORMAGENTA;
DRAWTEXT_FIX(1,0,0.1,0,'★第一天出现高度控盘为启动'),COLORRED;
DRAWTEXT_FIX(1,0,0.15,0,'★收盘前红柱低于昨日红柱减仓'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.2,0,'★散户资金上穿主力资金时清仓'),COLORGREEN;
A2:=(C - REF(C,1)) / REF(C,1) * 100;
A3:=COUNT(A2 > 8,120);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0,0,A3),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'【关注级别大的股票】 '),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.13,0,0,'级: '),COLORYELLOW;
生命CCI线:=CCI(84)/10,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(生命CCI线,0),0,'★主升浪')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI线,25),25,'★警惕')COLORWHITE;
DRAWTEXT(CROSS(生命CCI线,12),12,'★强')COLORYELLOW;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!